<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://kafkadesk.org/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Vollkorn:r,i,b,bi:latin,latin-ext","Source+Serif+Pro:600:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://kafkadesk.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Q0NTM-LWDaboqdklR_SQatm-CyRSvaFAqzM5SnORlpk" />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>On this Day, in 1968: the Prague Spring began with the election of Alexander Dubček - Kafkadesk</title>
	<meta name="description" content="On January 5, 1968, Alexander Dubček was elected First Secretary of the Communist Party of Czechoslovakia (KSČ), ushering in a period of political liberalization, known as the Prague Spring, which ended seven months later with the Warsaw Pact invasion of the country." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="On this Day, in 1968: the Prague Spring began with the election of Alexander Dubček - Kafkadesk" />
	<meta property="og:description" content="On January 5, 1968, Alexander Dubček was elected First Secretary of the Communist Party of Czechoslovakia (KSČ), ushering in a period of political liberalization, known as the Prague Spring, which ended seven months later with the Warsaw Pact invasion of the country." />
	<meta property="og:url" content="https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/" />
	<meta property="og:site_name" content="Kafkadesk" />
	<meta property="article:published_time" content="2021-01-05T10:00:00+00:00" />
	<meta property="article:modified_time" content="2021-01-05T10:47:14+00:00" />
	<meta property="og:image" content="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/01/Dubcek-1968.jpeg?fit=1750%2C1126&#038;ssl=1" />
	<meta property="og:image:width" content="1750" />
	<meta property="og:image:height" content="1126" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kafkadesk">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kafkadesk.org/#website","url":"https://kafkadesk.org/","name":"Kafkadesk","description":"Ultra-local news from Central Europe","potentialAction":[{"@type":"SearchAction","target":"https://kafkadesk.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/01/Dubcek-1968.jpeg?fit=1750%2C1126&ssl=1","width":1750,"height":1126},{"@type":"WebPage","@id":"https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/#webpage","url":"https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/","name":"On this Day, in 1968: the Prague Spring began with the election of Alexander Dub\u010dek - Kafkadesk","isPartOf":{"@id":"https://kafkadesk.org/#website"},"primaryImageOfPage":{"@id":"https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/#primaryimage"},"datePublished":"2021-01-05T10:00:00+00:00","dateModified":"2021-01-05T10:47:14+00:00","author":{"@id":"https://kafkadesk.org/#/schema/person/6f0cf10b922e57fdc33e3fc0e0fc6d69"},"description":"On January 5, 1968, Alexander Dub\u010dek was elected First Secretary of the Communist Party of Czechoslovakia (KS\u010c), ushering in a period of political liberalization, known as the Prague Spring, which ended seven months later with the Warsaw Pact invasion of the country.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/"]}]},{"@type":"Person","@id":"https://kafkadesk.org/#/schema/person/6f0cf10b922e57fdc33e3fc0e0fc6d69","name":"Kafkadesk","image":{"@type":"ImageObject","@id":"https://kafkadesk.org/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/7a32eefd3a852fade6c79e2a6afff1e6?s=96&r=g","caption":"Kafkadesk"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; Feed" href="https://kafkadesk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; Comments Feed" href="https://kafkadesk.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; On this Day, in 1968: the Prague Spring began with the election of Alexander Dubček Comments Feed" href="https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-143319001-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-143319001-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kafkadesk.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-9835c03f37c6e794dc81ab905544c347' href='https://kafkadesk.org/_static/??-eJydkt1uwyAMhV9olFWqut1Me5SKgEvdAEZglubtR5L+TF0TdbtBNuF8DufQRaEpMASW0RWLIcsjcFS6lZ5McZBlAqcYjIiU+a5b6Zxfut8IW2rbQLKyKeiMbBzpVjhskkq9zNw7+J+UD+BnpU71VFjYhGZ5xsSkyEhDN86ZBGM9J9M0CrM0mPnaiYejfBEXWRc1+XyQXxAMJakKk1fMqCXDiYUHg0p0aCzwxKqTcpVNO8OZWa+IrAOhgnJ95WWxpyQ6SiYmqASVM/AE26dRalYewxztPneHbV0f3m6MIcuArSrLVl+gOwxaWgiQUA+mPywXxxzrvzisqHF99hIjQjCRq3LSqFw1PJSf9bOoKZAs6zdWNil/q/6K2CsNDdHwrttanJY9VMbwAW8hnl/seXt3DXwXS1O9eSbj4U2c6+Hop/9Yb1/f3zbbzXrzDXQSkds=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://kafkadesk.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/kafkadesk.org","hash_tracking":"false"};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJyFj90KwjAMhV/Iririz4X4KFLbuGXt2pqkjr29dXojiEJICHzncM6YFUYbigPWfZ1bAZreRw3YkhFoBoxNz4sxK5uiQBSdQ2kxVh4kG+v1uZroS8HgNEGoGqdyYuHP74dRm1IbQJlowiRoWV0TqTGRywTM2jCDzAmvNCvdFy/pYKg1InpTnigHrNHm/Yd89W3uCGNOJLYD64H+2decflIepYKn4bjaLver9W6zPDwAj+aA9w=='></script>
<script src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.6#pubid=wp-c56bdb046015fac3a1ed22497bfaabe6' id='addthis_widget-js'></script>
<link rel="https://api.w.org/" href="https://kafkadesk.org/wp-json/" /><link rel="alternate" type="application/json" href="https://kafkadesk.org/wp-json/wp/v2/posts/24775" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kafkadesk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kafkadesk.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9GBgA-6rB' />
<link rel="alternate" type="application/json+oembed" href="https://kafkadesk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkafkadesk.org%2F2021%2F01%2F05%2Fon-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kafkadesk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkafkadesk.org%2F2021%2F01%2F05%2Fon-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek%2F&#038;format=xml" />
<script data-ad-client="ca-pub-8692098494203745" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/amp/"><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"},"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"medium","position":"bottom","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"},"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"medium","position":"bottom","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-c56bdb046015fac3a1ed22497bfaabe6","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-24775 single-format-standard custom-background wp-embed-responsive has-thumb custom-logo-on slider-on offcanvas-widgets-off custom-colors">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://kafkadesk.org/" rel="home">Kafkadesk</a></p>
			
			
							<p class="site-description">Ultra-local news from Central Europe</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-14824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-primary" class="menu"><li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-546"><a href="https://kafkadesk.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3532"><a href="https://kafkadesk.org/category/news/politics-international/">Politics &amp; International</a></li>
	<li id="menu-item-3533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://kafkadesk.org/category/news/business-economy/">Business &amp; Economy</a></li>
	<li id="menu-item-3534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3534"><a href="https://kafkadesk.org/category/news/culture-society/">Culture &amp; Society</a></li>
	<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://kafkadesk.org/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-3536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3536"><a href="https://kafkadesk.org/category/magazine/">Magazine</a></li>
<li id="menu-item-10546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10546"><a href="https://kafkadesk.org/category/insight/">Insight</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://kafkadesk.org/category/czech-republic/">Czech Republic</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="https://kafkadesk.org/category/slovakia/">Slovakia</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://kafkadesk.org/category/poland/">Poland</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://kafkadesk.org/category/hungary/">Hungary</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://kafkadesk.org/kafkawhat/">Kafkawhat?</a>
<ul class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://kafkadesk.org/contact-us/">Contact us</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12421"><a href="https://kafkadesk.org/kafkawhat/our-partners/">Our partners</a>
	<ul class="sub-menu">
		<li id="menu-item-17316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://courrierdeuropecentrale.fr/">Le Courrier d&#8217;Europe Centrale</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17319"><a href="http://eurocreative.fr/">Euro Créative</a></li>
		<li id="menu-item-17320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="https://okomagazine.com/">Oko! Magazine</a></li>
		<li id="menu-item-17321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17321"><a href="https://globalslovakia.com/">Global Slovakia</a></li>
		<li id="menu-item-17322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="https://institutfrancais.sk/">French Institute in Bratislava</a></li>
		<li id="menu-item-17716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716"><a href="https://jooble.org/">Jooble</a></li>
	</ul>
</li>
	<li id="menu-item-10558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10558"><a href="https://kafkadesk.org/our-contributors/">Our contributors</a>
	<ul class="sub-menu">
		<li id="menu-item-10565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10565"><a href="https://kafkadesk.org/tag/abel-bede/">Ábel Bede</a></li>
		<li id="menu-item-10561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10561"><a href="https://kafkadesk.org/tag/zsofi-borsi/">Zsofi Borsi</a></li>
		<li id="menu-item-13291" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13291"><a href="https://kafkadesk.org/tag/viktor-mak/">Viktor Mák</a></li>
		<li id="menu-item-10559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10559"><a href="https://kafkadesk.org/tag/piotr-narel/">Piotr Narel</a></li>
		<li id="menu-item-10562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10562"><a href="https://kafkadesk.org/tag/lorna-radtke/">Lorna Radtke</a></li>
		<li id="menu-item-17330" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17330"><a href="https://kafkadesk.org/tag/brendan-oswald/">Brendan Oswald</a></li>
		<li id="menu-item-10566" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10566"><a href="https://kafkadesk.org/tag/mark-szabo/">Mark Szabo</a></li>
		<li id="menu-item-13575" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13575"><a href="https://kafkadesk.org/tag/edward-szekeres/">Edward Szekeres</a></li>
		<li id="menu-item-17328" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17328"><a href="https://kafkadesk.org/tag/matej-voda/">Matej Voda</a></li>
		<li id="menu-item-17325" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17325"><a href="https://kafkadesk.org/tag/avram-liebenau/">Avram Liebenau</a></li>
		<li id="menu-item-10560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10560"><a href="https://kafkadesk.org/tag/louise-ostermann-twardowski/">Louise Ostermann Twardowski</a></li>
	</ul>
</li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://kafkadesk.org/" rel="home">Kafkadesk</a></p>
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-546"><a href="https://kafkadesk.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3532"><a href="https://kafkadesk.org/category/news/politics-international/">Politics &amp; International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://kafkadesk.org/category/news/business-economy/">Business &amp; Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3534"><a href="https://kafkadesk.org/category/news/culture-society/">Culture &amp; Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://kafkadesk.org/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3536"><a href="https://kafkadesk.org/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10546"><a href="https://kafkadesk.org/category/insight/">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://kafkadesk.org/category/czech-republic/">Czech Republic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="https://kafkadesk.org/category/slovakia/">Slovakia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://kafkadesk.org/category/poland/">Poland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://kafkadesk.org/category/hungary/">Hungary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://kafkadesk.org/kafkawhat/">Kafkawhat?</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://kafkadesk.org/contact-us/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12421"><a href="https://kafkadesk.org/kafkawhat/our-partners/">Our partners</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://courrierdeuropecentrale.fr/">Le Courrier d&#8217;Europe Centrale</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17319"><a href="http://eurocreative.fr/">Euro Créative</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="https://okomagazine.com/">Oko! Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17321"><a href="https://globalslovakia.com/">Global Slovakia</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="https://institutfrancais.sk/">French Institute in Bratislava</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716"><a href="https://jooble.org/">Jooble</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10558"><a href="https://kafkadesk.org/our-contributors/">Our contributors</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10565"><a href="https://kafkadesk.org/tag/abel-bede/">Ábel Bede</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10561"><a href="https://kafkadesk.org/tag/zsofi-borsi/">Zsofi Borsi</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13291"><a href="https://kafkadesk.org/tag/viktor-mak/">Viktor Mák</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10559"><a href="https://kafkadesk.org/tag/piotr-narel/">Piotr Narel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10562"><a href="https://kafkadesk.org/tag/lorna-radtke/">Lorna Radtke</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17330"><a href="https://kafkadesk.org/tag/brendan-oswald/">Brendan Oswald</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10566"><a href="https://kafkadesk.org/tag/mark-szabo/">Mark Szabo</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13575"><a href="https://kafkadesk.org/tag/edward-szekeres/">Edward Szekeres</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17328"><a href="https://kafkadesk.org/tag/matej-voda/">Matej Voda</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17325"><a href="https://kafkadesk.org/tag/avram-liebenau/">Avram Liebenau</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10560"><a href="https://kafkadesk.org/tag/louise-ostermann-twardowski/">Louise Ostermann Twardowski</a></li>
	</ul>
</li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->

		
	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kafkadesk ad 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="9444072847"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

		
<article id="post-24775" class="post-24775 post type-post status-publish format-standard has-post-thumbnail hentry category-czech-republic category-magazine category-slovakia tag-cold-war tag-communism tag-czech-republic tag-czechoslovakia tag-on-this-day tag-prague-spring tag-slovakia">
	<header class="entry-header cf">
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://kafkadesk.org/category/czech-republic/" rel="category tag">Czech Republic</a> <a href="https://kafkadesk.org/category/magazine/" rel="category tag">Magazine</a> <a href="https://kafkadesk.org/category/slovakia/" rel="category tag">Slovakia</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">On this Day, in 1968: the Prague Spring began with the election of Alexander Dubček</h1>
			
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt src="https://secure.gravatar.com/avatar/7a32eefd3a852fade6c79e2a6afff1e6?s=100&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7a32eefd3a852fade6c79e2a6afff1e6?s=200&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7a32eefd3a852fade6c79e2a6afff1e6?s=100&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7a32eefd3a852fade6c79e2a6afff1e6?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a32eefd3a852fade6c79e2a6afff1e6?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://kafkadesk.org/author/kafkadesks/">Kafkadesk</a></span></div><div class="entry-date"><a href="https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-05T11:00:00+01:00">5 January 2021</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
								<div class="entry-comments-single">
					<span class="entry-comments"><a href="https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/#respond">Comments 0</a></span>				</div><!-- end .entry-comments -->
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
					<div class="entry-thumbnail">
				<a href="https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/"><img width="1750" height="1126" src="https://kafkadesk.org/wp-content/uploads/2021/01/Dubcek-1968.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24799" data-permalink="https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/dubcek-1968/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/01/Dubcek-1968.jpeg?fit=1750%2C1126&amp;ssl=1" data-orig-size="1750,1126" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dubček-1968" data-image-description="" data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/01/Dubcek-1968.jpeg?fit=300%2C193&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/01/Dubcek-1968.jpeg?fit=950%2C611&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/01/Dubcek-1968.jpeg?w=1750&amp;ssl=1 1750w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/01/Dubcek-1968.jpeg?resize=300%2C193&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/01/Dubcek-1968.jpeg?resize=1024%2C659&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/01/Dubcek-1968.jpeg?resize=768%2C494&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/01/Dubcek-1968.jpeg?resize=1536%2C988&amp;ssl=1 1536w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/01/Dubcek-1968.jpeg?resize=1200%2C772&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 1750px) 100vw, 1750px" data-lazy-src="https://kafkadesk.org/wp-content/uploads/2021/01/Dubcek-1968.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				<div class="at-above-post addthis_tool" data-url="https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/"></div>
<p class="has-text-align-justify"><strong>On January 5, 1968, Slovak reformist Alexander Dubček was elected First Secretary of the Communist Party of Czechoslovakia (KSČ), and de facto leader of the Soviet satellite state, ushering in a period of political liberalization, known as the Prague Spring.</strong></p>



<p class="has-text-align-justify">After the war, Slovak-born Alexander Dubček steadily rose through the ranks in Communist Czechoslovakia as a member of the National Assembly, before becoming First Secretary of the Slovak branch of the Communist Party of Czechoslovakia&nbsp;(KSČ), unseating the hard-line allies of Antonín Novotný, the Stalinist President of Czechoslovakia and First Secretary of the KSČ. </p>



<p class="has-text-align-justify">Under Dubček&#8217;s leadership, Slovakia began to evolve toward political liberalization. And with the political climate in Slovakia starting to become increasingly freer than in the neighbouring Czech lands, the Slovak branch of the Communist Party worked to promote Slovak identity, which had long been denigrated by Novotný and his predecessors. This mainly took the form of celebrations and commemorations, such as the centenary of the Matica slovenská, and the twentieth anniversary of the Slovak National Uprising.</p>



<p class="has-text-align-justify">Meanwhile, the Czechoslovak economy began experiencing a serious downturn. The process of de-Stalinization had progressed much slower in Czechoslovakia than in other states of the Eastern Bloc, and the Soviet model of industrialization, which mainly took into account less developed economies, applied poorly to the country. Novotný&#8217;s last-ditch attempt at restructuring the economy in 1965 spurred increased demands for political reform.</p>



<p class="has-text-align-justify">Novotný soon faced a mutiny in the Central Committee, led by Dubček and the economist Ota Šik, and was forced to resign. With his background and training in Russia, Alexander Dubček was seen by the USSR as a safe pair of hands and &#8220;our Sasha&#8221;, as the Soviet leader Leonid Brezhnev called him, became the new First Secretary of the Communist Party of Czechoslovakia and de facto leader of the Soviet satellite state, ushering in a period of political liberalization known as the Prague Spring.</p>



<p class="has-text-align-justify">At the Presidium of the Communist Party of Czechoslovakia in April, Dubček announced a political programme of &#8220;socialism with a human face&#8221;, which sought to liberalize the Communist government, eliminating its worst and most repressive features, and allowing greater freedom of expression and tolerating political and social organizations not under Communist control. Dubček&#8217;s relaxation of censorship ushered in a brief period of freedom of speech and the press, and political commentary was allowed for the first time in mainstream media. </p>



<p class="has-text-align-justify">But Dubček soon found himself in an increasingly untenable position. On the one hand, the program of reform gained momentum, leading to pressures for further liberalization and democratization, but at the same time, hard-line Communists in Czechoslovakia pressured Dubček to rein in the Prague Spring. In addition, Leonid Brezhnev and the hard-line leaders of other&nbsp;Warsaw Pact&nbsp;countries grew concerned about the reforms, which they feared might weaken the position of the Bloc in the Cold War.</p>



<p class="has-text-align-justify">The Soviet leadership tried to slow down the changes in Czechoslovakia through a series of negotiations, during which Dubček attempted to reassure the Soviets and the Warsaw Pact leaders that he was still friendly to Moscow, arguing that the reforms were an internal matter. Drawing from the experience of <a aria-label="the Hungarian Revolution of 1956 (opens in a new tab)" href="https://kafkadesk.org/2020/11/04/on-this-day-in-1956-the-red-army-attacked-budapest-and-crushed-the-hungarian-revolution/" target="_blank" rel="noreferrer noopener" class="ek-link">the Hungarian Revolution of 1956</a>, during which the leaders had gone as far as withdrawing from the Warsaw Pact, Dubček hoped that the Kremlin would allow him a free hand in pursuing domestic reform as long as Czechoslovakia remained a faithful member of the Soviet bloc.</p>



<p class="has-text-align-justify">But in August 1968, seven months after the election of Dubček, military forces from every Warsaw Pact member state, except for Albania and Romania, invaded Czechoslovakia and crushed the Prague Spring. Despite the fact that Alexander Dubček called upon his people not to resist, 137 Czechs and Slovaks were killed, and hundreds more were wounded during the invasion. Dubček was promptly arrested by the KGB and taken to Moscow along with several of his colleagues.</p>



<p class="has-text-align-justify">Dubček was replaced as First Secretary by Gustáv Husák, and a period of &#8220;normalization&#8221; began, during which Husák reversed Dubček&#8217;s reforms, purged the party of its liberal members, and dismissed from public office professional and intellectual elites who openly expressed disagreement with the political transformation. He also sought to re-centralize the economy, as a considerable amount of freedom had been granted to industries during the Prague Spring. The only significant change that survived was the federalization of the country, which created the Czech Socialist Republic and the Slovak Socialist Republic in 1969. </p>



<p class="has-text-align-justify">In 1987, the Soviet leader Mikhail Gorbachev acknowledged that his liberalizing policies of glasnost and perestroika owed a great deal to Dubček&#8217;s &#8220;socialism with a human face&#8221;. When asked to explain the difference between the Dubcek and Gorbachev reforms, the Soviet Foreign Ministry spokesman at the time, Gennadi I. Gerasimov,&nbsp;<a aria-label="said (opens in a new tab)" href="https://www.nytimes.com/1987/04/12/world/gorbachev-alludes-to-czech-invasion.html" target="_blank" rel="noreferrer noopener" class="ek-link">said</a>, &#8221;Nineteen years.&#8221;</p>



<p class="has-text-align-justify">Dubček lent his support to the <a aria-label="Velvet Revolution of December 1989 (opens in a new tab)" href="https://kafkadesk.org/2020/11/17/on-this-day-in-1989-a-student-demonstration-in-prague-sparked-the-velvet-revolution/" target="_blank" rel="noreferrer noopener" class="ek-link">Velvet Revolution of December 1989</a> and became chairman of the federal assembly under the Havel administration after the collapse of the Communist regime. He later led the Social Democratic Party of Slovakia, and spoke against <a aria-label="the dissolution of Czechoslovakia (opens in a new tab)" href="https://kafkadesk.org/2018/10/30/why-did-czechoslovakia-break-up/" target="_blank" rel="noreferrer noopener" class="ek-link">the dissolution of Czechoslovakia</a> before his death in November 1992.</p>



<p class="has-text-align-justify">Long hidden and rejected from the collective memory, the Prague Spring of 1968 is rarely commemorated in Prague and is often considered a painful defeat, a symbol of disappointed hope and surrender that heralds twenty years of &#8220;normalisation&#8221;. It was not until the 2000s that the debate on the Prague Spring resumed and in 2019, the Czech Senate approved an amendment to the law on public holidays establishing August 21 as a national day in memory of the invasion of Czechoslovakia from Warsaw Pact troops.</p>



<p class="has-text-align-justify">The posterity of the Prague Spring remains indeed first and foremost the memory of the military intervention of the Warsaw Pact as well as the failure of reform within a communist regime. But the Prague Spring should also be remembered for the cultural momentum that accompanied and illustrated the movement, which also influenced a renewal of the Prague artistic and cultural scene, as well as a liberalization of society which deeply marked the following years and acted as the prelude to the upheavals of 1968&#8230;</p>



<p class="has-text-align-justify"><em>Find out more about Central European history in our new&nbsp;<a href="https://kafkadesk.org/tag/on-this-day/" target="_blank" rel="noreferrer noopener">On this Day</a>&nbsp;series.</em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://kafkadesk.org/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-143140056-24775-5ff58c46e34e0' data-src='https://widgets.wp.com/likes/#blog_id=143140056&amp;post_id=24775&amp;origin=kafkadesk.org&amp;obj_id=143140056-24775-5ff58c46e34e0' data-name='like-post-frame-143140056-24775-5ff58c46e34e0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://kafkadesk.org/tag/cold-war/" rel="tag">Cold War</a> &bull; <a href="https://kafkadesk.org/tag/communism/" rel="tag">Communism</a> &bull; <a href="https://kafkadesk.org/tag/czech-republic/" rel="tag">Czech Republic</a> &bull; <a href="https://kafkadesk.org/tag/czechoslovakia/" rel="tag">Czechoslovakia</a> &bull; <a href="https://kafkadesk.org/tag/on-this-day/" rel="tag">On this Day</a> &bull; <a href="https://kafkadesk.org/tag/prague-spring/" rel="tag">Prague Spring</a> &bull; <a href="https://kafkadesk.org/tag/slovakia/" rel="tag">Slovakia</a></div>
											</footer><!-- end .entry-footer -->

			
<div id="comments" class="comments-area cf">
  <h2 class="comments-title">
    0 comments on &ldquo;<span>On this Day, in 1968: the Prague Spring began with the election of Alexander Dubček</span>&rdquo;  </h2>

<div class="comments-content cf">

  
  
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Had a good read?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/05/on-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=143140056&#038;postid=24775&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Had+a+good+read%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=96d87cf5dccb70eec9b3071f28d4dcdd72d4eae7#parent=https%3A%2F%2Fkafkadesk.org%2F2021%2F01%2F05%2Fon-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
  </div><!-- end .comments-content -->
</div><!-- end #comments .comments-area -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://kafkadesk.org/2021/01/05/i-think-this-is-going-to-end-in-us-winning-the-dawn-of-a-new-pro-abortion-generation-in-poland/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div><div class="nav-next"><a href="https://kafkadesk.org/2021/01/06/cineclub-ida-2013-by-pawel-pawlikowski/" rel="next"><span class="meta-nav">Next Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -24775 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 2 --><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8692098494203745"
data-ad-slot="6574366927"
data-ad-format="auto"
data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="music-player-4" class="widget music-player"><h2 class="widget-title">KafkaTunes of the Month</h2><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<div class="wp-playlist wp-audio-playlist wp-playlist-light">
			<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="928"
			></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol>
		<li><a href='https://kafkadesk.org/wp-content/uploads/2019/03/maryla-rodowicz-malgoska-1.mp3'>Małgośka</a></li><li><a href='https://kafkadesk.org/wp-content/uploads/2018/10/krasna-neznama1.mp3'>Krasna neznama</a></li><li><a href='https://kafkadesk.org/wp-content/uploads/2018/06/bazant-na-vc3adne.mp3'>Bazant na víne</a></li><li><a href='https://kafkadesk.org/wp-content/uploads/2018/06/a-kc3a1rpc3a1thyc3a9k-lc3a1nya.mp3'>A Kárpáthyék lánya</a></li><li><a href='https://kafkadesk.org/wp-content/uploads/2018/02/czesc582aw-niemen-wspomnienie.mp3'>Wspomnienie</a></li>	</ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">{"type":"audio","tracklist":true,"tracknumbers":true,"images":true,"artists":true,"tracks":[{"src":"https:\/\/kafkadesk.org\/wp-content\/uploads\/2019\/03\/maryla-rodowicz-malgoska-1.mp3","type":"audio\/mpeg","title":"Ma\u0142go\u015bka","caption":"","description":"\"Maryla Rodowicz  - Ma\u0142go\u015bka\" by rubrum3dm. Released: 2012.","meta":{"artist":"Maryla Rodowicz","year":"2012","length_formatted":"4:02"},"image":{"src":"https:\/\/kafkadesk.org\/wp-includes\/images\/media\/audio.png","width":48,"height":64},"thumb":{"src":"https:\/\/kafkadesk.org\/wp-includes\/images\/media\/audio.png","width":48,"height":64}},{"src":"https:\/\/kafkadesk.org\/wp-content\/uploads\/2018\/10\/krasna-neznama1.mp3","type":"audio\/mpeg","title":"Krasna neznama","caption":"","description":"\"Krasna neznama\" by Olympic. Released: 2013.","meta":{"artist":"Olympic","year":"2013","length_formatted":"2:27"},"image":{"src":"https:\/\/i2.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/10\/krasna-neznama-mp3-image.jpg?fit=1440%2C1080&ssl=1","width":1440,"height":1080},"thumb":{"src":"https:\/\/i2.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/10\/krasna-neznama-mp3-image.jpg?resize=150%2C150&ssl=1","width":150,"height":150}},{"src":"https:\/\/kafkadesk.org\/wp-content\/uploads\/2018\/06\/bazant-na-vc3adne.mp3","type":"audio\/mpeg","title":"Bazant na v\u00edne","caption":"","description":"\"Bazant na v\u00edne\" by Miroslav \u017dbirka. Released: 2014.","meta":{"artist":"Miroslav \u017dbirka","year":"2014","length_formatted":"4:09"},"image":{"src":"https:\/\/i0.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/06\/bazant-na-vc3adne-mp3-image.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080},"thumb":{"src":"https:\/\/i0.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/06\/bazant-na-vc3adne-mp3-image.jpg?resize=150%2C150&ssl=1","width":150,"height":150}},{"src":"https:\/\/kafkadesk.org\/wp-content\/uploads\/2018\/06\/a-kc3a1rpc3a1thyc3a9k-lc3a1nya.mp3","type":"audio\/mpeg","title":"A K\u00e1rp\u00e1thy\u00e9k l\u00e1nya","caption":"","description":"\"A K\u00e1rp\u00e1thy\u00e9k l\u00e1nya\" by Koncz Zsuzsa. Released: 2012.","meta":{"artist":"Koncz Zsuzsa","year":"2012","length_formatted":"4:42"},"image":{"src":"https:\/\/i2.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/06\/a-kc3a1rpc3a1thyc3a9k-lc3a1nya-mp3-image.jpg?fit=960%2C720&ssl=1","width":960,"height":720},"thumb":{"src":"https:\/\/i2.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/06\/a-kc3a1rpc3a1thyc3a9k-lc3a1nya-mp3-image.jpg?resize=150%2C150&ssl=1","width":150,"height":150}},{"src":"https:\/\/kafkadesk.org\/wp-content\/uploads\/2018\/02\/czesc582aw-niemen-wspomnienie.mp3","type":"audio\/mpeg","title":"Wspomnienie","caption":"","description":"","meta":{"artist":"Czes\u0142aw Niemen","year":"2013","length_formatted":"3:51"},"image":{"src":"https:\/\/i2.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/02\/czesc582aw-niemen-wspomnienie-mp3-image.jpg?fit=480%2C360&ssl=1","width":480,"height":360},"thumb":{"src":"https:\/\/i2.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/02\/czesc582aw-niemen-wspomnienie-mp3-image.jpg?resize=150%2C150&ssl=1","width":150,"height":150}}]}</script>
</div>
	</section><section id="text-9" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 7 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8692098494203745" data-ad-slot="7490689314" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="twitter_timeline-4" class="widget widget_twitter_timeline"><h2 class="widget-title">Get the latest updates!</h2><a class="twitter-timeline" data-width="500" data-height="450" data-theme="light" data-border-color="#d50011" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noborders" href="https://twitter.com/kafkadesk" href="https://twitter.com/kafkadesk">My Tweets</a></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 5 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="5773039695"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kafkadesk/">Join our growing Facebook community!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kafkadesk/" data-width="500"  data-height="450" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kafkadesk/"><a href="https://www.facebook.com/kafkadesk/">Join our growing Facebook community!</a></blockquote></div>
		</div>
		</section><section id="text-7" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 6 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="7947583377"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Follow us on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/CE3jm5PAXUj/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/118953531_1015583455549807_6563580395785123406_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ixrl8Lo8pL4AX-uGjmh&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5d28f6bb3dec2fb8934adb35b8c1dda7&#038;oe=601A9121)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEb4EehFsEV/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/118294498_899846947172598_107516836881679391_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4IvTwCRr-vAAX8GPh9E&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=463dd1a8fd8d34f71e476a09d4194de7&#038;oe=601AA872)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEV-ePqgJEn/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/118454540_125936338896270_6936057982309830237_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WArKd3fgukkAX9EW5-Z&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=2b7b91c589afcdbf0f383d19f87f89fd&#038;oe=601A8CDB)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CERJavhlDPe/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/118331383_1304566143229322_5922010431217954684_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=glcocLeIv2MAX-vHKt6&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a9a4b98c798e9351d754457df0afb81f&#038;oe=601BA898)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEQ03AZA52o/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/118309952_345968523442581_3882890138141075982_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZjjrSbfVMrsAX9K8Ia6&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=9470cd97cc99834d4adaede5d0ca3cc8&#038;oe=60193581)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEPN3DdjzX4/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/118071130_324172355452498_6846193140050750230_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tD2x1qh8pwcAX-0NCwb&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b3ff2f167a3f62ea529d897a45c63302&#038;oe=601C9523)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEOW4tgFaNB/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/118123055_309098636977628_2161982018125968034_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MZiMiukuCHQAX8jegOJ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=2cee7984254dfcc4da90f6458c4dbb6c&#038;oe=601A757A)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEMiU9iAeDa/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/118087891_336888827491846_989811086289619623_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WSCJ7uWfOYUAX_fGVdD&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=9e869a513a270219cf9a732252d8d5a2&#038;oe=60196E2F)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEL5F_HAEzM/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/118112537_1630493467110349_2007808413351986723_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ci2jwQtPQPgAX9-DH1L&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7d085eb0e1890e23423e04d3e23fcd3a&#038;oe=601BCE6E)"><span class="screen-reader-text"></span></div></a>
</div>
</section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

		
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202101'></script>
	<div style="display:none">
	<div class="grofile-hash-map-7a32eefd3a852fade6c79e2a6afff1e6">
	</div>
	</div>
<link rel='stylesheet' id='all-css-bc43f9b69da5b8851fa87c97e69dc072' href='https://kafkadesk.org/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4RTkJFamFunmpKYnJlfq5Wbm6SUXF+uU49ENlEPmw/TY59oamhkYGluamFuYAQAJTC6K' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1606170266'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202101' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='nikau-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJyVkdFuwyAMRX9ohPRh1fow7VMmAk7iBGMGZlH69aNaI0XVtC2PmHuufe0lKstBIIiOvgwYsp5AorGzJnbFQ9ZLHBKP3Ez5aYkKg/XF1fKUtWWiSqoE0a8NYbhrNkcZgaoy4GzKTd+XYAU55AfdY+f32kR3Bb3TvbHQMc8KqAP3Q49fWFlQBJISJPAY4B/0JwTHSZsiTEYE7fajvLmuCskMNVBO9hZnVzo2WOQsdTG5ksfA6aNAWpttpgQZrwctPM41QfUpMJrgPKQdvz9uff61czNjJpBv+54TVd0bvZ7O7XN7Or9c2i8W3+Vd'></script>
<script src='https://kafkadesk.org/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/wp-includes/js/wp-util.min.js?m=1572049027'></script>
<script src='https://kafkadesk.org/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://kafkadesk.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4ejmZqYXJZak6uVm5ullFeuU49EHlCvISazMySwugSq3z7U1NDU3MDYwsTQ1AAD4NioW'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202101#ver=202101&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=143140056&postid=24775&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Had+a+good+read%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=96d87cf5dccb70eec9b3071f28d4dcdd72d4eae7#parent=https%3A%2F%2Fkafkadesk.org%2F2021%2F01%2F05%2Fon-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=143140056&postid=24775&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Had+a+good+read%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=96d87cf5dccb70eec9b3071f28d4dcdd72d4eae7#parent=https%3A%2F%2Fkafkadesk.org%2F2021%2F01%2F05%2Fon-this-day-in-1968-the-prague-spring-began-with-the-election-of-alexander-dubcek%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'143140056',post:'24775',tz:'1',srv:'kafkadesk.org'} ]);
	_stq.push([ 'clickTrackerInit', '143140056', '24775' ]);
</script>

</body>
</html>
