<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://kafkadesk.org/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Vollkorn:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://kafkadesk.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Vollkorn",serif}.wf-active .entry-content, .wf-active .entry-content dl, .wf-active .entry-content ol, .wf-active .entry-content p, .wf-active .entry-content table, .wf-active .entry-content ul, .wf-active .entry-header .intro p, .wf-active .entry-summary, .wf-active .section-about-column-one p, .wf-active .widget, .wf-active p.text-big, .wf-active p.text-small{font-family:"Vollkorn",serif}.wf-active #colophon .widget, .wf-active .contact-form input[type="submit"], .wf-active .entry-content blockquote p, .wf-active .entry-content p span.uppercase, .wf-active .section-about-column-one p cite, .wf-active .section-about-column-two  .jetpack-social-navigation ul li a, .wf-active .site-content div.wpcf7 input, .wf-active .site-content div.wpcf7 p, .wf-active .site-content div.wpcf7 textarea, .wf-active .widget_blog_subscription #subscribe-blog input#subscribe-field, .wf-active .widget_blog_subscription #subscribe-submit input[type="submit"], .wf-active a.standard-btn, .wf-active input, .wf-active textarea{font-family:"Vollkorn",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Vollkorn",serif}.wf-active input#submit, .wf-active input[type="button"], .wf-active input[type="submit"]{font-family:"Vollkorn",serif}.wf-active .widget_search input.search-field{font-family:"Vollkorn",serif}.wf-active .widget_blog_subscription #subscribe-blog p input#subscribe-field{font-family:"Vollkorn",serif}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Q0NTM-LWDaboqdklR_SQatm-CyRSvaFAqzM5SnORlpk" />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hungarian and Czech pictures among Bird Photographer of the Year finalists - Kafkadesk</title>
	<meta name="description" content="Budapest, Hungary - Two Hungarians and one Czech are among the 2021 finalists of the Bird Photographer of the Year (BPOTY) competition." />
	<link rel="canonical" href="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hungarian and Czech pictures among Bird Photographer of the Year finalists - Kafkadesk" />
	<meta property="og:description" content="Budapest, Hungary - Two Hungarians and one Czech are among the 2021 finalists of the Bird Photographer of the Year (BPOTY) competition." />
	<meta property="og:url" content="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/" />
	<meta property="og:site_name" content="Kafkadesk" />
	<meta property="article:published_time" content="2021-04-09T13:47:32+00:00" />
	<meta property="article:modified_time" content="2021-04-09T13:52:54+00:00" />
	<meta property="og:image" content="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?fit=976%2C650&#038;ssl=1" />
	<meta property="og:image:width" content="976" />
	<meta property="og:image:height" content="650" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kafkadesk">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kafkadesk.org/#website","url":"https://kafkadesk.org/","name":"Kafkadesk","description":"Ultra-local news from Central Europe","potentialAction":[{"@type":"SearchAction","target":"https://kafkadesk.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?fit=976%2C650&ssl=1","width":976,"height":650},{"@type":"WebPage","@id":"https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/#webpage","url":"https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/","name":"Hungarian and Czech pictures among Bird Photographer of the Year finalists - Kafkadesk","isPartOf":{"@id":"https://kafkadesk.org/#website"},"primaryImageOfPage":{"@id":"https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/#primaryimage"},"datePublished":"2021-04-09T13:47:32+00:00","dateModified":"2021-04-09T13:52:54+00:00","author":{"@id":"https://kafkadesk.org/#/schema/person/6f0cf10b922e57fdc33e3fc0e0fc6d69"},"description":"Budapest, Hungary - Two Hungarians and one Czech are among the 2021 finalists of the Bird Photographer of the Year (BPOTY) competition.","breadcrumb":{"@id":"https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/"]}]},{"@type":"BreadcrumbList","@id":"https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kafkadesk.org/","url":"https://kafkadesk.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/","url":"https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/","name":"Hungarian and Czech pictures among Bird Photographer of the Year finalists"}}]},{"@type":"Person","@id":"https://kafkadesk.org/#/schema/person/6f0cf10b922e57fdc33e3fc0e0fc6d69","name":"Kafkadesk","image":{"@type":"ImageObject","@id":"https://kafkadesk.org/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/7a32eefd3a852fade6c79e2a6afff1e6?s=96&r=g","caption":"Kafkadesk"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; Feed" href="https://kafkadesk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; Comments Feed" href="https://kafkadesk.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; Hungarian and Czech pictures among Bird Photographer of the Year finalists Comments Feed" href="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-143319001-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-143319001-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-143319001-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kafkadesk.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-a33e82179083b4bf9092306dfbc513b1' href='https://kafkadesk.org/_static/??-eJydUtFyAiEM/KEi+mLrQ6ef4nCQYjwgDARP/74cp23H6tX2hdkAuxuWDFFoCgyBZXTFYshyDxyV7qUnUxxkmcApBiMiZb6qFjrnp+GnhC217CBZ2RV0RnaOdC8cdkmlk8x8cvA/Ku/A36U6daLCwiY08x6TJkVGGqvmMxEavkfT1IhZGsz8WYmbVr6IC22ImnzeyQMEQ0mqwuQVM2rJcGThwaASAxoLPGlVp1xp0854515D1z/lsK/rzX5acFkG7FWZD+ciusWgpYUACfUY0004a7OvvTisUm199BFNQjCRq3TSqFyNKJTv+FGpKcIs6xkrm5T/Qn+VeFcaOqJxEvsKjvMZKmN4h5WV2oE5z9h5eztQMjFBzttYuprNwmP4raFxJM54vPrmX1fr1fNmvVy+bD4AucNzmA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/kafkadesk.org","hash_tracking":"false","ua":"UA-143319001-1"};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJxlzEEKAjEMQNEL2QmVYdCFeBSJbaa0dpLSZCjeXhE34vIv/hvNBWEjNmh1T5kVClnD8IBb5gD3PdcInSoaRddETX9r2jJPRQ/jH0oiqZJDxvq0HNSt0t2QHlsnVUBVemtFYe2fM7pkmL7gdbv4xS/z+TQf/QvdUT32'></script>
<script src='https://kafkadesk.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJyFjEEKhDAQBD9koosY8CC+RWYHHWPGmEw2+PuN6F1oui/Vlb0ihi19MdZryZEwnM8oR3OYBLUj1musslewsyBLLQu68mCyU7p+cSOwd7+Qt1r/CLPfg8CCYDG86aWIT2VJCji64WOazvRNa8wfucVHnQ=='></script>
<script src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7#pubid=wp-c56bdb046015fac3a1ed22497bfaabe6' id='addthis_widget-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-54182425-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kafkadesk.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-54182425-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://kafkadesk.org/wp-json/" /><link rel="alternate" type="application/json" href="https://kafkadesk.org/wp-json/wp/v2/posts/27759" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kafkadesk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kafkadesk.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9GBgA-7dJ' />
<link rel="alternate" type="application/json+oembed" href="https://kafkadesk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkafkadesk.org%2F2021%2F04%2F09%2Fhungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kafkadesk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkafkadesk.org%2F2021%2F04%2F09%2Fhungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.29.0" /><script data-ad-client="ca-pub-8692098494203745" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8692098494203745","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"},"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"medium","position":"bottom","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"},"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"medium","position":"bottom","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-c56bdb046015fac3a1ed22497bfaabe6","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-27759 single-format-standard custom-background wp-embed-responsive has-thumb custom-logo-on slider-on offcanvas-widgets-off custom-colors">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://kafkadesk.org/" rel="home">Kafkadesk</a></p>
			
			
							<p class="site-description">Ultra-local news from Central Europe</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-14824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-primary" class="menu"><li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-546"><a href="https://kafkadesk.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3532"><a href="https://kafkadesk.org/category/news/politics-international/">Politics &amp; International</a></li>
	<li id="menu-item-3533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://kafkadesk.org/category/news/business-economy/">Business &amp; Economy</a></li>
	<li id="menu-item-3534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3534"><a href="https://kafkadesk.org/category/news/culture-society/">Culture &amp; Society</a></li>
	<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://kafkadesk.org/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-3536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3536"><a href="https://kafkadesk.org/category/magazine/">Magazine</a></li>
<li id="menu-item-10546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10546"><a href="https://kafkadesk.org/category/insight/">Insight</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://kafkadesk.org/category/czech-republic/">Czech Republic</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://kafkadesk.org/category/slovakia/">Slovakia</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://kafkadesk.org/category/poland/">Poland</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://kafkadesk.org/category/hungary/">Hungary</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://kafkadesk.org/kafkawhat/">Kafkawhat?</a>
<ul class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://kafkadesk.org/contact-us/">Contact us</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12421"><a href="https://kafkadesk.org/kafkawhat/our-partners/">Our partners</a>
	<ul class="sub-menu">
		<li id="menu-item-17316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://courrierdeuropecentrale.fr/">Le Courrier d&#8217;Europe Centrale</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17319"><a href="http://eurocreative.fr/">Euro Créative</a></li>
		<li id="menu-item-17320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="https://okomagazine.com/">Oko! Magazine</a></li>
		<li id="menu-item-17321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17321"><a href="https://globalslovakia.com/">Global Slovakia</a></li>
		<li id="menu-item-17322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="https://institutfrancais.sk/">French Institute in Bratislava</a></li>
		<li id="menu-item-17716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716"><a href="https://jooble.org/">Jooble</a></li>
		<li id="menu-item-25113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25113"><a href="http://www.thelazywomen.com/">Lazy Women</a></li>
		<li id="menu-item-25114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25114"><a href="https://czechfilmreview.com/">Czech Film Review</a></li>
	</ul>
</li>
	<li id="menu-item-10558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10558"><a href="https://kafkadesk.org/our-contributors/">Our contributors</a>
	<ul class="sub-menu">
		<li id="menu-item-10565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10565"><a href="https://kafkadesk.org/tag/abel-bede/">Ábel Bede</a></li>
		<li id="menu-item-10561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10561"><a href="https://kafkadesk.org/tag/zsofi-borsi/">Zsofi Borsi</a></li>
		<li id="menu-item-13291" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13291"><a href="https://kafkadesk.org/tag/viktor-mak/">Viktor Mák</a></li>
		<li id="menu-item-10559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10559"><a href="https://kafkadesk.org/tag/piotr-narel/">Piotr Narel</a></li>
		<li id="menu-item-10562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10562"><a href="https://kafkadesk.org/tag/lorna-radtke/">Lorna Radtke</a></li>
		<li id="menu-item-17330" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17330"><a href="https://kafkadesk.org/tag/brendan-oswald/">Brendan Oswald</a></li>
		<li id="menu-item-10566" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10566"><a href="https://kafkadesk.org/tag/mark-szabo/">Mark Szabo</a></li>
		<li id="menu-item-13575" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13575"><a href="https://kafkadesk.org/tag/edward-szekeres/">Edward Szekeres</a></li>
		<li id="menu-item-17328" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17328"><a href="https://kafkadesk.org/tag/matej-voda/">Matej Voda</a></li>
		<li id="menu-item-17325" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17325"><a href="https://kafkadesk.org/tag/avram-liebenau/">Avram Liebenau</a></li>
		<li id="menu-item-10560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10560"><a href="https://kafkadesk.org/tag/louise-ostermann-twardowski/">Louise Ostermann Twardowski</a></li>
	</ul>
</li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://kafkadesk.org/" rel="home">Kafkadesk</a></p>
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-546"><a href="https://kafkadesk.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3532"><a href="https://kafkadesk.org/category/news/politics-international/">Politics &amp; International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://kafkadesk.org/category/news/business-economy/">Business &amp; Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3534"><a href="https://kafkadesk.org/category/news/culture-society/">Culture &amp; Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://kafkadesk.org/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3536"><a href="https://kafkadesk.org/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10546"><a href="https://kafkadesk.org/category/insight/">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://kafkadesk.org/category/czech-republic/">Czech Republic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://kafkadesk.org/category/slovakia/">Slovakia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://kafkadesk.org/category/poland/">Poland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://kafkadesk.org/category/hungary/">Hungary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://kafkadesk.org/kafkawhat/">Kafkawhat?</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://kafkadesk.org/contact-us/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12421"><a href="https://kafkadesk.org/kafkawhat/our-partners/">Our partners</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://courrierdeuropecentrale.fr/">Le Courrier d&#8217;Europe Centrale</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17319"><a href="http://eurocreative.fr/">Euro Créative</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="https://okomagazine.com/">Oko! Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17321"><a href="https://globalslovakia.com/">Global Slovakia</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="https://institutfrancais.sk/">French Institute in Bratislava</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716"><a href="https://jooble.org/">Jooble</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25113"><a href="http://www.thelazywomen.com/">Lazy Women</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25114"><a href="https://czechfilmreview.com/">Czech Film Review</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10558"><a href="https://kafkadesk.org/our-contributors/">Our contributors</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10565"><a href="https://kafkadesk.org/tag/abel-bede/">Ábel Bede</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10561"><a href="https://kafkadesk.org/tag/zsofi-borsi/">Zsofi Borsi</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13291"><a href="https://kafkadesk.org/tag/viktor-mak/">Viktor Mák</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10559"><a href="https://kafkadesk.org/tag/piotr-narel/">Piotr Narel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10562"><a href="https://kafkadesk.org/tag/lorna-radtke/">Lorna Radtke</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17330"><a href="https://kafkadesk.org/tag/brendan-oswald/">Brendan Oswald</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10566"><a href="https://kafkadesk.org/tag/mark-szabo/">Mark Szabo</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13575"><a href="https://kafkadesk.org/tag/edward-szekeres/">Edward Szekeres</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17328"><a href="https://kafkadesk.org/tag/matej-voda/">Matej Voda</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17325"><a href="https://kafkadesk.org/tag/avram-liebenau/">Avram Liebenau</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10560"><a href="https://kafkadesk.org/tag/louise-ostermann-twardowski/">Louise Ostermann Twardowski</a></li>
	</ul>
</li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->

		
	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kafkadesk ad 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="9444072847"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

		
<article id="post-27759" class="post-27759 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-society category-czech-republic category-hungary category-news tag-czech-republic tag-hungary tag-nature tag-photography tag-wildlife">
	<header class="entry-header cf">
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://kafkadesk.org/category/news/culture-society/" rel="category tag">Culture &amp; Society</a> <a href="https://kafkadesk.org/category/czech-republic/" rel="category tag">Czech Republic</a> <a href="https://kafkadesk.org/category/hungary/" rel="category tag">Hungary</a> <a href="https://kafkadesk.org/category/news/" rel="category tag">News</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">Hungarian and Czech pictures among Bird Photographer of the Year finalists</h1>
			
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt src="https://secure.gravatar.com/avatar/7a32eefd3a852fade6c79e2a6afff1e6?s=100&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7a32eefd3a852fade6c79e2a6afff1e6?s=200&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7a32eefd3a852fade6c79e2a6afff1e6?s=100&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7a32eefd3a852fade6c79e2a6afff1e6?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a32eefd3a852fade6c79e2a6afff1e6?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://kafkadesk.org/author/kafkadesks/">Kafkadesk</a></span></div><div class="entry-date"><a href="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-09T14:47:32+01:00">9 April 2021</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
								<div class="entry-comments-single">
					<span class="entry-comments"><a href="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/#respond">Comments 0</a></span>				</div><!-- end .entry-comments -->
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
					<div class="entry-thumbnail">
				<a href="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/"><img width="976" height="650" src="https://kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="27773" data-permalink="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/bpoty-2021-finalists-1/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?fit=976%2C650&amp;ssl=1" data-orig-size="976,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bpoty-2021-finalists-1" data-image-description="" data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?fit=950%2C633&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?w=976&amp;ssl=1 976w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?resize=768%2C511&amp;ssl=1 768w" data-lazy-sizes="(max-width: 976px) 100vw, 976px" data-lazy-src="https://kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				<div class="at-above-post addthis_tool" data-url="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/"></div>
<p class="has-text-align-justify"><span class="uppercase">budapest, hungary &#8211;</span> Chosen from some 22,000 entries from 73 countries, the 2021 finalists of the Bird Photographer of the Year (BPOTY) competition have been unveiled. Two Hungarians and one Czech are among those competing for the £5,000 cash prize </p>



<p class="has-text-align-justify">&#8220;The standard of photography was incredibly high, and the diversity in different species was great to see,&#8221; <a aria-label="said (opens in a new tab)" href="https://www.bbc.com/news/in-pictures-56654460" target="_blank" rel="noreferrer noopener" class="ek-link">said</a> Will Nicholls, wildlife cameraman and director at BPOTY. &#8220;Now the judges are going to have a tough time deciding the winner.&#8221;</p>



<p class="has-text-align-justify">Winners will be announced on September 1. In addition to the £5,000 cash prize, other prizes include camera equipment from Olympus, binoculars from Swarovski Optik and much more.</p>



<p class="has-text-align-justify">&#8220;A celebration of avian beauty and diversity, and a tribute to the flexibility and quality of today’s modern digital imaging systems,&#8221; the <a aria-label="competition (opens in a new tab)" href="https://www.birdpoty.com/bird-photographer-of-the-year-photography-competition" target="_blank" rel="noreferrer noopener" class="ek-link">competition</a>, now in its sixth year, provides financial help to grassroots conservation projects through its charity partner Birds on the Brink.</p>



<p class="has-text-align-justify">&#8220;Whether you are a hardened pro, a keen amateur with the latest kit, or simply a hobbyist with a cameraphone or small compact camera&#8221;, you too can enter the annual Bird Photographer of the Year competition for a chance to win the highly sought-after title and a £5,000 grand prize!</p>



<p class="has-text-align-justify"> Registration for the 2022 competition will open towards the end of the year. Find out more <a aria-label="here (opens in a new tab)" href="https://www.birdpoty.com/" target="_blank" rel="noreferrer noopener" class="ek-link">here</a>.</p>



<p class="has-text-align-justify">Here are the three finalists from photographers in <a href="https://kafkadesk.org/category/hungary/" target="_blank" aria-label="Hungary (opens in a new tab)" rel="noreferrer noopener" class="ek-link">Hungary</a> and the <a href="https://kafkadesk.org/category/czech-republic/" target="_blank" aria-label="Czech Republic (opens in a new tab)" rel="noreferrer noopener" class="ek-link">Czech Republic</a>, with descriptions by the photographers. All finalist images can be viewed on the <a href="https://www.birdpoty.com/" rel="noreferrer noopener" target="_blank" class="ek-link">BPOTY website</a>.</p>



<p class="has-text-align-justify">Which one&#8217;s your favourite?</p>



<p><strong>Great cormorant, Kiskunság National Park, Hungary, by Irma Szabo</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="27771" data-permalink="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/bpoty-2021-finalists-2/" data-orig-file="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?fit=976%2C620&amp;ssl=1" data-orig-size="976,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bpoty-2021-finalists-2" data-image-description data-medium-file="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?fit=950%2C603&amp;ssl=1" loading="lazy" width="950" height="603" src="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?resize=950%2C603&#038;ssl=1" alt class="wp-image-27771 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?w=976&amp;ssl=1 976w, https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?resize=300%2C191&amp;ssl=1 300w, https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?resize=768%2C488&amp;ssl=1 768w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?resize=950%2C603&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="27771" data-permalink="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/bpoty-2021-finalists-2/" data-orig-file="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?fit=976%2C620&amp;ssl=1" data-orig-size="976,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bpoty-2021-finalists-2" data-image-description="" data-medium-file="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?fit=950%2C603&amp;ssl=1" loading="lazy" width="950" height="603" src="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?resize=950%2C603&#038;ssl=1" alt="" class="wp-image-27771" srcset="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?w=976&amp;ssl=1 976w, https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?resize=300%2C191&amp;ssl=1 300w, https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-2.jpg?resize=768%2C488&amp;ssl=1 768w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption>SZABO IRMA / BIRD PHOTOGRAPHER OF THE YEAR</figcaption></figure>



<p class="has-text-align-justify">&#8220;Until I took this photo I must admit that cormorants weren&#8217;t my favourite birds. I gradually came to realise they are actually rather pretty birds, especially in breeding plumage with beautiful green eyes and shiny, dark green feathers.&#8221;</p>



<p class="has-text-align-justify">&#8220;I managed to capture this special moment when a cormorant was just about to swallow its prey and the fish seemed to be flying into its beak.&#8221;</p>



<p><strong>Lonely depth, Krk Island, Croatia, by Gábor Li</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="27772" data-permalink="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/bpoty-2021-finalists-3/" data-orig-file="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?fit=976%2C640&amp;ssl=1" data-orig-size="976,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bpoty-2021-finalists-3" data-image-description data-medium-file="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?fit=950%2C623&amp;ssl=1" loading="lazy" width="950" height="623" src="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?resize=950%2C623&#038;ssl=1" alt class="wp-image-27772 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?w=976&amp;ssl=1 976w, https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?resize=300%2C197&amp;ssl=1 300w, https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?resize=768%2C504&amp;ssl=1 768w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?resize=950%2C623&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="27772" data-permalink="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/bpoty-2021-finalists-3/" data-orig-file="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?fit=976%2C640&amp;ssl=1" data-orig-size="976,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bpoty-2021-finalists-3" data-image-description="" data-medium-file="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?fit=950%2C623&amp;ssl=1" loading="lazy" width="950" height="623" src="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?resize=950%2C623&#038;ssl=1" alt="" class="wp-image-27772" srcset="https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?w=976&amp;ssl=1 976w, https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?resize=300%2C197&amp;ssl=1 300w, https://i2.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-3.jpg?resize=768%2C504&amp;ssl=1 768w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption>GÁBOR LI / BIRD PHOTOGRAPHER OF THE YEAR</figcaption></figure>



<p>&#8220;Last summer, while on a family holiday in Croatia, I spent time photographing shags. One of my goals was to take a photo of them underwater, but it was a lot harder than I first thought.&#8221;</p>



<p class="has-text-align-justify">&#8220;I waited in the water for hours, next to the rock where they were roosting and from which I assumed they would jump and submerge. My favourite thing about this image is that you can see the sparkly spot lit by the setting sun where the bird submerged.&#8221;</p>



<p><strong>Mallard duck, Prague, Czech Republic, by Zdeněk Jakl</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="27773" data-permalink="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/bpoty-2021-finalists-1/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?fit=976%2C650&amp;ssl=1" data-orig-size="976,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bpoty-2021-finalists-1" data-image-description data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?fit=950%2C633&amp;ssl=1" loading="lazy" width="950" height="633" src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?resize=950%2C633&#038;ssl=1" alt class="wp-image-27773 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?w=976&amp;ssl=1 976w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?resize=768%2C511&amp;ssl=1 768w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?resize=950%2C633&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="27773" data-permalink="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/bpoty-2021-finalists-1/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?fit=976%2C650&amp;ssl=1" data-orig-size="976,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bpoty-2021-finalists-1" data-image-description="" data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?fit=950%2C633&amp;ssl=1" loading="lazy" width="950" height="633" src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?resize=950%2C633&#038;ssl=1" alt="" class="wp-image-27773" srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?w=976&amp;ssl=1 976w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/04/bpoty-2021-finalists-1.jpg?resize=768%2C511&amp;ssl=1 768w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption>ZDENĚK JAKL / BIRD PHOTOGRAPHER OF THE YEAR</figcaption></figure>



<p class="has-text-align-justify">&#8220;I took this photograph on a pond in a beautiful park in a quiet part of the city of Prague. As a family of mallard ducklings swam past me, one of them began to chase a fly.&#8221;</p>



<p class="has-text-align-justify">&#8220;It highlighted the fact that the instinct to feed is a powerful force even in the young, but of course the behaviour itself was comical from a human perspective.&#8221;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://kafkadesk.org/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-143140056-27759-60708b24092af' data-src='https://widgets.wp.com/likes/#blog_id=143140056&amp;post_id=27759&amp;origin=kafkadesk.org&amp;obj_id=143140056-27759-60708b24092af' data-name='like-post-frame-143140056-27759-60708b24092af'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://kafkadesk.org/tag/czech-republic/" rel="tag">Czech Republic</a> &bull; <a href="https://kafkadesk.org/tag/hungary/" rel="tag">Hungary</a> &bull; <a href="https://kafkadesk.org/tag/nature/" rel="tag">Nature</a> &bull; <a href="https://kafkadesk.org/tag/photography/" rel="tag">Photography</a> &bull; <a href="https://kafkadesk.org/tag/wildlife/" rel="tag">Wildlife</a></div>
											</footer><!-- end .entry-footer -->

			
<div id="comments" class="comments-area cf">
  <h2 class="comments-title">
    0 comments on &ldquo;<span>Hungarian and Czech pictures among Bird Photographer of the Year finalists</span>&rdquo;  </h2>

<div class="comments-content cf">

  
  
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Had a good read?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/09/hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=hungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=143140056&#038;postid=27759&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Had+a+good+read%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=9.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2debea976bb8ba78675dc5b94e9bc234064c54ba#parent=https%3A%2F%2Fkafkadesk.org%2F2021%2F04%2F09%2Fhungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
  </div><!-- end .comments-content -->
</div><!-- end #comments .comments-area -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://kafkadesk.org/2021/04/09/new-night-train-to-connect-prague-berlin-amsterdam-and-brussels/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -27759 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 2 --><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8692098494203745"
data-ad-slot="6574366927"
data-ad-format="auto"
data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="music-player-4" class="widget music-player"><h2 class="widget-title">KafkaTunes of the Month</h2><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<div class="wp-playlist wp-audio-playlist wp-playlist-light">
			<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="928"
			></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol>
		<li><a href='https://kafkadesk.org/wp-content/uploads/2019/03/maryla-rodowicz-malgoska-1.mp3'>Małgośka</a></li><li><a href='https://kafkadesk.org/wp-content/uploads/2018/10/krasna-neznama1.mp3'>Krasna neznama</a></li><li><a href='https://kafkadesk.org/wp-content/uploads/2018/06/bazant-na-vc3adne.mp3'>Bazant na víne</a></li><li><a href='https://kafkadesk.org/wp-content/uploads/2018/06/a-kc3a1rpc3a1thyc3a9k-lc3a1nya.mp3'>A Kárpáthyék lánya</a></li><li><a href='https://kafkadesk.org/wp-content/uploads/2018/02/czesc582aw-niemen-wspomnienie.mp3'>Wspomnienie</a></li>	</ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">{"type":"audio","tracklist":true,"tracknumbers":true,"images":true,"artists":true,"tracks":[{"src":"https:\/\/kafkadesk.org\/wp-content\/uploads\/2019\/03\/maryla-rodowicz-malgoska-1.mp3","type":"audio\/mpeg","title":"Ma\u0142go\u015bka","caption":"","description":"\"Maryla Rodowicz  - Ma\u0142go\u015bka\" by rubrum3dm. Released: 2012.","meta":{"artist":"Maryla Rodowicz","year":"2012","length_formatted":"4:02"},"image":{"src":"https:\/\/kafkadesk.org\/wp-includes\/images\/media\/audio.png","width":48,"height":64},"thumb":{"src":"https:\/\/kafkadesk.org\/wp-includes\/images\/media\/audio.png","width":48,"height":64}},{"src":"https:\/\/kafkadesk.org\/wp-content\/uploads\/2018\/10\/krasna-neznama1.mp3","type":"audio\/mpeg","title":"Krasna neznama","caption":"","description":"\"Krasna neznama\" by Olympic. Released: 2013.","meta":{"artist":"Olympic","year":"2013","length_formatted":"2:27"},"image":{"src":"https:\/\/i2.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/10\/krasna-neznama-mp3-image.jpg?fit=1440%2C1080&ssl=1","width":1440,"height":1080},"thumb":{"src":"https:\/\/i2.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/10\/krasna-neznama-mp3-image.jpg?resize=150%2C150&ssl=1","width":150,"height":150}},{"src":"https:\/\/kafkadesk.org\/wp-content\/uploads\/2018\/06\/bazant-na-vc3adne.mp3","type":"audio\/mpeg","title":"Bazant na v\u00edne","caption":"","description":"\"Bazant na v\u00edne\" by Miroslav \u017dbirka. Released: 2014.","meta":{"artist":"Miroslav \u017dbirka","year":"2014","length_formatted":"4:09"},"image":{"src":"https:\/\/i0.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/06\/bazant-na-vc3adne-mp3-image.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080},"thumb":{"src":"https:\/\/i0.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/06\/bazant-na-vc3adne-mp3-image.jpg?resize=150%2C150&ssl=1","width":150,"height":150}},{"src":"https:\/\/kafkadesk.org\/wp-content\/uploads\/2018\/06\/a-kc3a1rpc3a1thyc3a9k-lc3a1nya.mp3","type":"audio\/mpeg","title":"A K\u00e1rp\u00e1thy\u00e9k l\u00e1nya","caption":"","description":"\"A K\u00e1rp\u00e1thy\u00e9k l\u00e1nya\" by Koncz Zsuzsa. Released: 2012.","meta":{"artist":"Koncz Zsuzsa","year":"2012","length_formatted":"4:42"},"image":{"src":"https:\/\/i2.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/06\/a-kc3a1rpc3a1thyc3a9k-lc3a1nya-mp3-image.jpg?fit=960%2C720&ssl=1","width":960,"height":720},"thumb":{"src":"https:\/\/i2.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/06\/a-kc3a1rpc3a1thyc3a9k-lc3a1nya-mp3-image.jpg?resize=150%2C150&ssl=1","width":150,"height":150}},{"src":"https:\/\/kafkadesk.org\/wp-content\/uploads\/2018\/02\/czesc582aw-niemen-wspomnienie.mp3","type":"audio\/mpeg","title":"Wspomnienie","caption":"","description":"","meta":{"artist":"Czes\u0142aw Niemen","year":"2013","length_formatted":"3:51"},"image":{"src":"https:\/\/i2.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/02\/czesc582aw-niemen-wspomnienie-mp3-image.jpg?fit=480%2C360&ssl=1","width":480,"height":360},"thumb":{"src":"https:\/\/i2.wp.com\/kafkadesk.org\/wp-content\/uploads\/2018\/02\/czesc582aw-niemen-wspomnienie-mp3-image.jpg?resize=150%2C150&ssl=1","width":150,"height":150}}]}</script>
</div>
	</section><section id="text-9" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 7 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8692098494203745" data-ad-slot="7490689314" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="twitter_timeline-4" class="widget widget_twitter_timeline"><h2 class="widget-title">Get the latest updates!</h2><a class="twitter-timeline" data-width="500" data-height="450" data-theme="light" data-border-color="#d50011" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noborders" href="https://twitter.com/kafkadesk" href="https://twitter.com/kafkadesk">My Tweets</a></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 5 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="5773039695"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kafkadesk/">Join our growing Facebook community!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kafkadesk/" data-width="500"  data-height="450" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kafkadesk/"><a href="https://www.facebook.com/kafkadesk/">Join our growing Facebook community!</a></blockquote></div>
		</div>
		</section><section id="text-7" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 6 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="7947583377"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

		
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202114'></script>
	<div style="display:none">
	<div class="grofile-hash-map-7a32eefd3a852fade6c79e2a6afff1e6">
	</div>
	</div>
<link rel='stylesheet' id='all-css-60bbad30128b960e5617824102b5b971' href='https://kafkadesk.org/_static/??-eJyFjEEOwjAMBD9EGgJq4YJ4i+VYVYrtRHWiqr+nHCL1xnF3dnYrDrNW0uoLtzmp+YVqAfx4ybExmUdYczPiDlwvBjS7bMUlRW7xWC7mhWICYpLf4zkUhp1WxzQD7oMk/Wsf7Jy785ZXmMIj3O7j8/oFxItHxA==' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJyVy00KhDAMQOELqcGfETfiUaSNoqltUmiKHl8XwixmNasHD74zliisKytEnzfiBG7VaPCAmRjBZvILxF1U+E0ViCuXivOXolgveCRYKCm47ygNUzBK8r/0tO1q5XrgFMa6rz9D17dNcwMgyUWW'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202114' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='nikau-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kafkadesk.org\/wp-admin\/admin-ajax.php","nonce":"5298145a28","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/kafkadesk.org\/wp-login.php?redirect_to=https%3A%2F%2Fkafkadesk.org%2F2021%2F04%2F09%2Fhungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJytUttOwzAM/SGysIehvSA+BaWp27pN4hA7q7qvxwOKqglNDPGYk3PJsTNn4ykJJLE51B4T2xEkOz/ZSG0NwHbOfaGBdiM/zNlg8qG2Co9sPcWoSlMgh2UXMX1xVkcZICoz4eTqhd/V5AUp8RXvOvlVQ2xTMbS2cx4aoslAbKD9IeOGVmYUgWIEIwRM8Av1CVJLxboqFJ0I+vXGBHdeDEbXayEu/lIH1aMwfFSihqGcNCxTWDoM4b/DNtB9U8jEoltgVd4nHN8qlGW3vqkA4/lOi4CTNlCfCoNLbYCy0W9/kh7/sGDvClWG8D23Fbhh4ybkCPJp01GJynuJz/un/eH4eDwc9u/10ysl'></script>
<script src='https://kafkadesk.org/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/wp-includes/js/wp-util.min.js?m=1609946964'></script>
<script src='https://kafkadesk.org/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://kafkadesk.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4ejmZqYXJZak6uVm5ullFeuU49EHlCvISazMySwugSq3z7U1NDOwtDQxszQzAQD4jCoq'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202114#ver=202114&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=143140056&postid=27759&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Had+a+good+read%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2debea976bb8ba78675dc5b94e9bc234064c54ba#parent=https%3A%2F%2Fkafkadesk.org%2F2021%2F04%2F09%2Fhungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=143140056&postid=27759&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Had+a+good+read%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2debea976bb8ba78675dc5b94e9bc234064c54ba#parent=https%3A%2F%2Fkafkadesk.org%2F2021%2F04%2F09%2Fhungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhungarian-and-czech-pictures-among-bird-photographer-of-the-year-finalists";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'143140056',post:'27759',tz:'1',srv:'kafkadesk.org'} ]);
	_stq.push([ 'clickTrackerInit', '143140056', '27759' ]);
</script>

</body>
</html>
