<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://kafkadesk.org/xmlrpc.php">
<title>Chris Hemsworth heads to Prague for Netflix’s Extraction 2 blockbuster - Kafkadesk</title>
<style id="editorskit-typography-inline-css"></style><script type="text/javascript">
  WebFontConfig = {"google":{"families":["Vollkorn:r,i,b,bi:latin,latin-ext","Vollkorn:600:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://kafkadesk.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

		<!-- All in One SEO 4.1.5.1 -->
		<meta name="description" content="Avengers star Chris Hemsworth will be heading to Prague at the end of the month for the filming of Extraction 2, a Netflix production." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://kafkadesk.org/2021/11/10/chris-hemsworth-heads-to-prague-for-netflixs-extraction-2-blockbuster/" />
		<meta property="og:locale" content="en_GB" />
		<meta property="og:site_name" content="Kafkadesk - Ultra-local news from Central Europe" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Chris Hemsworth heads to Prague for Netflix’s Extraction 2 blockbuster - Kafkadesk" />
		<meta property="og:description" content="Avengers star Chris Hemsworth will be heading to Prague at the end of the month for the filming of Extraction 2, a Netflix production." />
		<meta property="og:url" content="https://kafkadesk.org/2021/11/10/chris-hemsworth-heads-to-prague-for-netflixs-extraction-2-blockbuster/" />
		<meta property="og:image" content="https://kafkadesk.org/wp-content/uploads/2021/11/extraction-movie.png" />
		<meta property="og:image:secure_url" content="https://kafkadesk.org/wp-content/uploads/2021/11/extraction-movie.png" />
		<meta property="og:image:width" content="866" />
		<meta property="og:image:height" content="487" />
		<meta property="article:published_time" content="2021-11-10T16:31:05+00:00" />
		<meta property="article:modified_time" content="2021-11-10T16:31:13+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/kafkadesk" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@kafkadesk" />
		<meta name="twitter:domain" content="kafkadesk.org" />
		<meta name="twitter:title" content="Chris Hemsworth heads to Prague for Netflix’s Extraction 2 blockbuster - Kafkadesk" />
		<meta name="twitter:description" content="Avengers star Chris Hemsworth will be heading to Prague at the end of the month for the filming of Extraction 2, a Netflix production." />
		<meta name="twitter:creator" content="@kafkadesk" />
		<meta name="twitter:image" content="https://kafkadesk.org/wp-content/uploads/2021/11/extraction-movie.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Q0NTM-LWDaboqdklR_SQatm-CyRSvaFAqzM5SnORlpk" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; Feed" href="https://kafkadesk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; Comments Feed" href="https://kafkadesk.org/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-143319001-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kafkadesk.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-8b5dd1630f47e6d29ed27ec9a7021f93' href='https://kafkadesk.org/_static/??-eJydU1tSwzAMvBDGw6vDD8NROo4tUhG/xpIJuT1K3EIpbSn8eCTLu9JK8piVTZEhss6+9hhJvwJnYwcdkqseSBfwhsGpnIgPvGtLdDX+pOiruB2UXncVvdOdT3ZQHrtiyqSJJw//g/IGwkmoN1OqrPqC7nsOjNZXJ1JeSQdwaMALjSD3nSxwKMpDb+x0HTD+ipbYvr+POSytqUiZMc3eoqyVuNinYDYtQNIOiT89dbSBoaodbMw2BdroN4guFW0qp2CY0WqGd25FqxFdD9y4JBMJrN3Mby7TIQ8lA75Mitygc+28pGjivkKV0SMjnFyWw33zOMh5VOMyftIRB1PPr9GOdC3T0z1EKGjnko+aZ9PI1El0De28VMRCoTglL/Bk0Xhpe6z79qVUVDuyBbc9/+ZdStEmS1pibPpiwpf1V4oXY6FLaf6Sgxjv58dgnOMNCqosAbfdju31ekzF5QJE67Y8577QrqB5U7f2/PQ5PN2s7lYP9/e3q8cPom3auA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/kafkadesk.org","hash_tracking":"false","ua":"UA-143319001-1","v4_id":""};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJxlzEEKAjEMQNEL2YmDjNCFeBSJbaa0dpLSZCjeXhE34vIv/hvNBWEjNmh1T5kVClnD8IBb5gD3PdcInSoaRddETX9r2jJPRQ/jH0oiqZJDxvq0HNSt0t2QHlsnVUBVemtFYe2fM7pkmL7gdbvM59PivZ+X4wvdeD38'></script>
<script src='https://kafkadesk.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJyFjEEKhDAQBD9koosY8CC+RWYHHWPGmEw2+PuN6F1oui/Vlb0ihi19MdZryZEwnM8oR3OYBLUj1musslewsyBLLQu68mCyU7p+cSOwd7+Qt1r/CLPfg8CCYDG86aWIT2VJCji64WOazvRNa8wfucVHnQ=='></script>
<script src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.2#pubid=wp-c56bdb046015fac3a1ed22497bfaabe6' id='addthis_widget-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-54182425-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kafkadesk.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-54182425-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://kafkadesk.org/wp-json/" /><link rel="alternate" type="application/json" href="https://kafkadesk.org/wp-json/wp/v2/posts/33727" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kafkadesk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kafkadesk.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9GBgA-8LZ' />
<link rel="alternate" type="application/json+oembed" href="https://kafkadesk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkafkadesk.org%2F2021%2F11%2F10%2Fchris-hemsworth-heads-to-prague-for-netflixs-extraction-2-blockbuster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kafkadesk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkafkadesk.org%2F2021%2F11%2F10%2Fchris-hemsworth-heads-to-prague-for-netflixs-extraction-2-blockbuster%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.45.0" /><script data-ad-client="ca-pub-8692098494203745" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://kafkadesk.org/2021/11/10/chris-hemsworth-heads-to-prague-for-netflixs-extraction-2-blockbuster/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8692098494203745" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"},"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"medium","position":"bottom","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"},"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"medium","position":"bottom","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-c56bdb046015fac3a1ed22497bfaabe6","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-33727 single-format-standard custom-background wp-embed-responsive has-thumb custom-logo-on slider-on offcanvas-widgets-off custom-colors">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://kafkadesk.org/" rel="home">Kafkadesk</a></p>
			
			
							<p class="site-description">Ultra-local news from Central Europe</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-14824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-primary" class="menu"><li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-546"><a href="https://kafkadesk.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3532"><a href="https://kafkadesk.org/category/news/politics-international/">Politics &amp; International</a></li>
	<li id="menu-item-3533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://kafkadesk.org/category/news/business-economy/">Business &amp; Economy</a></li>
	<li id="menu-item-3534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3534"><a href="https://kafkadesk.org/category/news/culture-society/">Culture &amp; Society</a></li>
	<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://kafkadesk.org/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-3536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3536"><a href="https://kafkadesk.org/category/magazine/">Magazine</a></li>
<li id="menu-item-10546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10546"><a href="https://kafkadesk.org/category/insight/">Insight</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://kafkadesk.org/category/czech-republic/">Czech Republic</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://kafkadesk.org/category/slovakia/">Slovakia</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://kafkadesk.org/category/poland/">Poland</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://kafkadesk.org/category/hungary/">Hungary</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://kafkadesk.org/kafkawhat/">Kafkawhat?</a>
<ul class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://kafkadesk.org/contact-us/">Contact us</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12421"><a href="https://kafkadesk.org/kafkawhat/our-partners/">Our partners</a>
	<ul class="sub-menu">
		<li id="menu-item-17316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://courrierdeuropecentrale.fr/">Le Courrier d&#8217;Europe Centrale</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17319"><a href="http://eurocreative.fr/">Euro Créative</a></li>
		<li id="menu-item-17320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="https://okomagazine.com/">Oko! Magazine</a></li>
		<li id="menu-item-17321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17321"><a href="https://globalslovakia.com/">Global Slovakia</a></li>
		<li id="menu-item-17322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="https://institutfrancais.sk/">French Institute in Bratislava</a></li>
		<li id="menu-item-17716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716"><a href="https://jooble.org/">Jooble</a></li>
		<li id="menu-item-25113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25113"><a href="http://www.thelazywomen.com/">Lazy Women</a></li>
		<li id="menu-item-25114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25114"><a href="https://czechfilmreview.com/">Czech Film Review</a></li>
	</ul>
</li>
	<li id="menu-item-10558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10558"><a href="https://kafkadesk.org/our-contributors/">Our contributors</a>
	<ul class="sub-menu">
		<li id="menu-item-10565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10565"><a href="https://kafkadesk.org/tag/abel-bede/">Ábel Bede</a></li>
	</ul>
</li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://kafkadesk.org/" rel="home">Kafkadesk</a></p>
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-546"><a href="https://kafkadesk.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3532"><a href="https://kafkadesk.org/category/news/politics-international/">Politics &amp; International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://kafkadesk.org/category/news/business-economy/">Business &amp; Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3534"><a href="https://kafkadesk.org/category/news/culture-society/">Culture &amp; Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://kafkadesk.org/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3536"><a href="https://kafkadesk.org/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10546"><a href="https://kafkadesk.org/category/insight/">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://kafkadesk.org/category/czech-republic/">Czech Republic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://kafkadesk.org/category/slovakia/">Slovakia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://kafkadesk.org/category/poland/">Poland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://kafkadesk.org/category/hungary/">Hungary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://kafkadesk.org/kafkawhat/">Kafkawhat?</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://kafkadesk.org/contact-us/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12421"><a href="https://kafkadesk.org/kafkawhat/our-partners/">Our partners</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://courrierdeuropecentrale.fr/">Le Courrier d&#8217;Europe Centrale</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17319"><a href="http://eurocreative.fr/">Euro Créative</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="https://okomagazine.com/">Oko! Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17321"><a href="https://globalslovakia.com/">Global Slovakia</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="https://institutfrancais.sk/">French Institute in Bratislava</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716"><a href="https://jooble.org/">Jooble</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25113"><a href="http://www.thelazywomen.com/">Lazy Women</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25114"><a href="https://czechfilmreview.com/">Czech Film Review</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10558"><a href="https://kafkadesk.org/our-contributors/">Our contributors</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10565"><a href="https://kafkadesk.org/tag/abel-bede/">Ábel Bede</a></li>
	</ul>
</li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->

		
	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	<div class='code-block code-block-1 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kafkadesk ad 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="9444072847"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

		
<article id="post-33727" class="post-33727 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-society category-czech-republic category-news tag-czech-republic tag-movies-cinema tag-television">
	<header class="entry-header cf">
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://kafkadesk.org/category/news/culture-society/" rel="category tag">Culture &amp; Society</a> <a href="https://kafkadesk.org/category/czech-republic/" rel="category tag">Czech Republic</a> <a href="https://kafkadesk.org/category/news/" rel="category tag">News</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">Chris Hemsworth heads to Prague for Netflix’s Extraction 2 blockbuster</h1>
			
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt src="https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=100&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=200&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=100&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://kafkadesk.org/author/kafkadeskcz/">Kafkadesk Prague office</a></span></div><div class="entry-date"><a href="https://kafkadesk.org/2021/11/10/chris-hemsworth-heads-to-prague-for-netflixs-extraction-2-blockbuster/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-10T17:31:05+01:00">10 November 2021</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
					<div class="entry-thumbnail">
				<a href="https://kafkadesk.org/2021/11/10/chris-hemsworth-heads-to-prague-for-netflixs-extraction-2-blockbuster/"><img width="866" height="487" src="https://kafkadesk.org/wp-content/uploads/2021/11/extraction-movie.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="extraction-movie" loading="lazy" data-attachment-id="33730" data-permalink="https://kafkadesk.org/2021/11/10/chris-hemsworth-heads-to-prague-for-netflixs-extraction-2-blockbuster/extraction-movie/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/11/extraction-movie.png?fit=866%2C487&amp;ssl=1" data-orig-size="866,487" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="extraction-movie" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/11/extraction-movie.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/11/extraction-movie.png?fit=866%2C487&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/11/extraction-movie.png?w=866&amp;ssl=1 866w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/11/extraction-movie.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/11/extraction-movie.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/11/extraction-movie.png?resize=800%2C450&amp;ssl=1 800w" data-lazy-sizes="(max-width: 866px) 100vw, 866px" data-lazy-src="https://kafkadesk.org/wp-content/uploads/2021/11/extraction-movie.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				<div class="at-above-post addthis_tool" data-url="https://kafkadesk.org/2021/11/10/chris-hemsworth-heads-to-prague-for-netflixs-extraction-2-blockbuster/"></div>
<p class="has-text-align-justify"><span class="uppercase">Prague, Czech Republic &#8211;</span> Avengers star Chris Hemsworth will be heading to Prague at the end of the month for the filming of Extraction 2, the sequel to Netflix’s blockbuster action movie, Prague Reporter <a href="https://www.praguereporter.com/home/2021/11/9/chris-hemsworth-to-film-extraction-2-in-prague-from-november-29" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener" class="ek-link">wrote</a> this week.</p>



<p class="has-text-align-justify">After shooting plans in Australia were scrapped due to the Covid-19 pandemic, Extractions 2 is expected to be filmed in Prague and other undisclosed places in the country, with production set to stay several months in the Czech Republic – a welcome boost for a domestic film industry <a href="https://kafkadesk.org/2020/03/24/czech-film-industry-faces-major-crisis-due-to-coronavirus/">battered</a> by the pandemic and health restrictions.</p>



<h2 id="extraction-2-to-shoot-in-prague-after-australia-cancellation">Extraction 2 to shoot in Prague after Australia cancellation</h2>



<p class="has-text-align-justify">Rumours about a potential Czech-based shoot had <a href="https://www.praguereporter.com/home/2021/8/31/extraction-2-starring-chris-hemsworth-to-reportedly-film-in-prague" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener" class="ek-link">started</a> circulating in September.</p>



<p class="has-text-align-justify">“A source close to the production but not authorized to comment publicly said the Covid-19 crisis and pandemic restrictions meant it was no longer possible to film the sequel to 2020’s action-thriller Extraction in Sydney before November when Hemsworth was due to begin filming Furiosa, the next installment in the Mad Max franchise,” the Sydney Morning Herald <a href="https://www.smh.com.au/national/kick-in-the-guts-sydney-loses-major-hemsworth-movie-due-to-lockdown-20210831-p58nga.html" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener" class="ek-link">reported</a>.</p>



<p class="has-text-align-justify">“The source said the movie will be made in Prague, in the <a href="https://kafkadesk.org/category/czech-republic/">Czech Republic</a>, instead.”</p>



<p class="has-text-align-justify">Viewed by a total of nearly 100 million viewers, Extraction’s first installment is Netflix’s most popular original movie to date, and expectations for the sequel are high among action movie adrenaline junkies.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="950" height="535" src="https://www.youtube.com/embed/mi4pEsYeljk?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-GB&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p class="has-text-align-justify">Mostly filmed in Thailand and India – although primarily set in Bangladesh – Extraction was the directorial debut of Sam Hargrave, himself a former stuntman who was stunt double for Chris Evans in Captain America and works as a lead fight choreographer for Marvel.</p>



<p class="has-text-align-justify">Apart from Chris Hemsworth returning in the lead role of fearless black market mercenary Tyler Rake, it is not yet known who else will join the cast of the movie.</p>



<h2 id="hit-hard-by-covid-czech-cinema-industry-attracts-new-talents">Hit hard by Covid, Czech cinema industry attracts new talents</h2>



<p class="has-text-align-justify">The producers of the mega-budget movie Joe and Anthony Russo are also behind The Gray Man, allegedly Netflix’s most expensive original film to date starring Ryan Gosling and Avengers co-star Chris Evans, and which also included a <a href="https://kafkadesk.org/2021/03/15/most-expensive-netflix-production-the-gray-man-to-shoot-in-prague/">three-week shot in Prague</a> earlier this year.</p>



<p class="has-text-align-justify">Movie buffs or Hemsworth fans can apply to take part in the production as extras, either <a aria-label=" (opens in a new tab)" href="https://extrafilms.eu/registration/" target="_blank" rel="noreferrer noopener" class="ek-link">online</a> or at local casting agency Extrafilms’ office on Karlovo Namesti, in the centre of Prague.</p>



<p class="has-text-align-justify">On top of <a href="https://kafkadesk.org/2020/02/24/led-by-netflix-and-amazon-prime-foreign-productions-flock-to-the-czech-republic/">state-funded financial incentives</a>, lower production costs and varied picturesque sites, the Czech Republic boasts a strong cinematic experience going back decades and revolving around the world-famous Barrandov Studios, a key factor in foreign productions’ <a href="https://kafkadesk.org/2018/05/29/top-10-movies-shot-in-the-czech-republic/">choice</a> to shoot in the Central European country.</p>



<p class="has-text-align-justify">“The Czech Republic is very welcoming to film shoot, with a high-performing audiovisual industry, renowned film studios and highly skilled technicians,” <a href="https://www.kftv.com/news/2021/09/27/czech-republic-calls-in-high-productions-including-netflixs-extraction-2" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener" class="ek-link">said</a> producer Arnaud de Cremiers, who also chose Prague for the Cold-War era love story Operation Totems.</p>



<p class="has-text-align-justify">Recent examples include Amazon fantasy series Carnival Row and The Wheel of Time, Spaceman of Bohemia, <a href="https://kafkadesk.org/2020/03/05/the-falcon-and-the-winter-soldier-marvel-series-to-shoot-in-prague/">The Falcon and the Winter Soldier</a>, Dangerous Liaisons and <a href="https://kafkadesk.org/2021/05/07/netflixs-all-quiet-on-the-western-front-now-shooting-near-prague/">All Quiet on the Western Front</a>, the first German-language adaptation of Eric Maria Remarque’s well-known war novel.</p>



<p class="has-text-align-justify">“The craftsmanship of our Czech crew was second to none,” commented Carnival Row showrunner Erik Oleson. “What would be prohibitively expensive to construct and film elsewhere is not only possible in the Czech Republic, the locals make it happen for a reasonable price.”</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://kafkadesk.org/2021/11/10/chris-hemsworth-heads-to-prague-for-netflixs-extraction-2-blockbuster/"></div><!-- AddThis Share Buttons generic via filter on the_content -->							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://kafkadesk.org/tag/czech-republic/" rel="tag">Czech Republic</a> &bull; <a href="https://kafkadesk.org/tag/movies-cinema/" rel="tag">Movies &amp; Cinema</a> &bull; <a href="https://kafkadesk.org/tag/television/" rel="tag">Television</a></div>
								
<div class="authorbox cf">
	<div class="author-pic">
		<img alt src="https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=140&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=280&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=140&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=140&#038;r=g' srcset='https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=280&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript>	</div><!-- .author-pic -->
		<div class="author-heading">
			<h3 class="author-title"><span>About</span>
				<a href=https://kafkadesk.org/author/kafkadeskcz/> Kafkadesk Prague office</a>			</h3>
		</div><!-- end .author-heading -->
			<p class="author-bio">Headed by Kafkadesk's chief-editor Jules Eisenchteter, our Prague office gathers over half a dozen reporters, editors and contributors, as well as our social media team. It covers everything Czech and Slovak-related, and oversees operations from our other Central European desks in Krakow and Budapest.</p>
				<div class="author-links">
					</div><!-- end .author-links -->
</div><!-- end .authorbox -->
			</footer><!-- end .entry-footer -->

			
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://kafkadesk.org/2021/11/10/explainer-is-poland-undermining-the-supremacy-of-eu-law/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -33727 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 2 --><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8692098494203745"
data-ad-slot="6574366927"
data-ad-format="auto"
data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Join the Kafkadesk community!</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kafkadesk.org/2021/11/10/chris-hemsworth-heads-to-prague-for-netflixs-extraction-2-blockbuster/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-4"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="text-9" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 7 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8692098494203745" data-ad-slot="7490689314" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="twitter_timeline-4" class="widget widget_twitter_timeline"><h2 class="widget-title">Get the latest updates!</h2><a class="twitter-timeline" data-width="500" data-height="450" data-theme="light" data-border-color="#d50011" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noborders" href="https://twitter.com/kafkadesk" href="https://twitter.com/kafkadesk">My Tweets</a></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 5 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="5773039695"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kafkadesk/">Join our growing Facebook community!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kafkadesk/" data-width="500"  data-height="450" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kafkadesk/"><a href="https://www.facebook.com/kafkadesk/">Join our growing Facebook community!</a></blockquote></div>
		</div>
		</section><section id="text-7" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 6 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="7947583377"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

		
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202145'></script>
	<div style="display:none">
	<div class="grofile-hash-map-77a49b8ce5a4b264970855417c33cfbf">
	</div>
	</div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg><link rel='stylesheet' id='all-css-81b61c35c9f9de24cbff03374c9a326e' href='https://kafkadesk.org/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.css?m=1436206616' type='text/css' media='all' />
<script type='text/javascript'  src='https://kafkadesk.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1634756192'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202145' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='nikau-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJyNjDsOgzAMQC9UcBmoWKoepcrHgCG2I+Io16dDpUpMnd+n5S6oGIpBTnUhKbChZRd2YI01YYGWl0NX7bdyaz/bVuQPFNpdha3AXCUYqZSLd72+SQL4SinC7AJ61b1D9hh7Jvm/tUZmeHRGjIkEv/WLn8NjGKf7NI7DCY0hUlw='></script>
<script src='https://kafkadesk.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.min.js?ver=1636476718' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://kafkadesk.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.min.js?ver=1636476718' id='jetpack-lazy-images-js'></script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?m=1609946964'></script>
<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.3',blog:'143140056',post:'33727',tz:'1',srv:'kafkadesk.org'} ]);
	_stq.push([ 'clickTrackerInit', '143140056', '33727' ]);
</script>

</body>
</html>
<!--
	generated in 0.604 seconds
	100550 bytes batcached for 300 seconds
-->
