<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://kafkadesk.org/xmlrpc.php">
<title>Wooden sensuality and business first: Visit the Polish Pavilion at the Dubai Expo 2020 - Kafkadesk</title>
<style id="editorskit-typography-inline-css"></style><script type="text/javascript">
  WebFontConfig = {"google":{"families":["Vollkorn:r,i,b,bi:latin,latin-ext","Vollkorn:600:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://kafkadesk.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

		<!-- All in One SEO 4.1.5.3 -->
		<meta name="description" content="Host of the Expo 2020, Dubai is currently home to one of the largest showcasing events of achievements and possibilities offered by the nations of the world." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/" />
		<meta property="og:locale" content="en_GB" />
		<meta property="og:site_name" content="Kafkadesk - Ultra-local news from Central Europe" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Wooden sensuality and business first: Visit the Polish Pavilion at the Dubai Expo 2020 - Kafkadesk" />
		<meta property="og:description" content="Host of the Expo 2020, Dubai is currently home to one of the largest showcasing events of achievements and possibilities offered by the nations of the world." />
		<meta property="og:url" content="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/" />
		<meta property="og:image" content="https://kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg" />
		<meta property="og:image:secure_url" content="https://kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg" />
		<meta property="og:image:width" content="2399" />
		<meta property="og:image:height" content="1350" />
		<meta property="article:published_time" content="2021-12-14T13:31:25+00:00" />
		<meta property="article:modified_time" content="2021-12-14T13:31:35+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/kafkadesk" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@kafkadesk" />
		<meta name="twitter:domain" content="kafkadesk.org" />
		<meta name="twitter:title" content="Wooden sensuality and business first: Visit the Polish Pavilion at the Dubai Expo 2020 - Kafkadesk" />
		<meta name="twitter:description" content="Host of the Expo 2020, Dubai is currently home to one of the largest showcasing events of achievements and possibilities offered by the nations of the world." />
		<meta name="twitter:creator" content="@kafkadesk" />
		<meta name="twitter:image" content="https://kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Q0NTM-LWDaboqdklR_SQatm-CyRSvaFAqzM5SnORlpk" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; Feed" href="https://kafkadesk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; Comments Feed" href="https://kafkadesk.org/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-143319001-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kafkadesk.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-811074557bf950fce4848bf5d0799c61' href='https://kafkadesk.org/_static/??-eJydU9tyGyEM/aES0naaGT90+ikeFpS1soAYJLrZv692sSeOE7tuXxhdOEc6SMzFeMoCWWyJbcTM9gWkOD/ZRKFFYFshOoFgCrFceA+e+cv8kWJs6g5QRzs0jMEOkfxkIg7V1cWyLBH+DyoHSFeh0S3UxIwVw/samH1sQaW8sE0Q0EFUGkWeO0XhUE2E0fnlIWH+K1pz5/455rK1roKKIK3epqy3uNnXYJ42INuALB1gTrFLTGrmBJuLp8QH+xtyoGpdE0pOBL0VeJXetJkxjCBmI9VKrLAeWe/cp0MvagV8XgyHyZY2RC3Rxb2lmmBEQbi6LJf7FnHS89Ml2cbPNuPk2u01OpHudXp2hAwV/dryp+bNMjp1Vl1TP+8VsVEYIYoKJ48u6rPndm7fS8VtYF/x+ObvvHsp+mTZak7cWF16s/6V4tl5GIjWLzmp8Xp7DC4EOaCi6pYIx+04hvcz1VAqMO/78tz6QqeG1k092uvVX+nn16fvux+Pu93Ttz+i8dq9' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/kafkadesk.org","hash_tracking":"false","ua":"UA-143319001-1","v4_id":""};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1639541480'></script>
<script src='https://kafkadesk.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJyFjEEKhDAQBD9koosY8CC+RWYHHWPGmEw2+PuN6F1oui/Vlb0ihi19MdZryZEwnM8oR3OYBLUj1musslewsyBLLQu68mCyU7p+cSOwd7+Qt1r/CLPfg8CCYDG86aWIT2VJCji64WOazvRNa8wfucVHnQ=='></script>
<script src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.2#pubid=wp-c56bdb046015fac3a1ed22497bfaabe6' id='addthis_widget-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-54182425-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kafkadesk.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-54182425-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://kafkadesk.org/wp-json/" /><link rel="alternate" type="application/json" href="https://kafkadesk.org/wp-json/wp/v2/posts/34374" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kafkadesk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kafkadesk.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9GBgA-8Wq' />
<link rel="alternate" type="application/json+oembed" href="https://kafkadesk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkafkadesk.org%2F2021%2F12%2F14%2Fwooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kafkadesk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkafkadesk.org%2F2021%2F12%2F14%2Fwooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.47.0" /><script data-ad-client="ca-pub-8692098494203745" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8692098494203745" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"},"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"medium","position":"bottom","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"},"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"medium","position":"bottom","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-c56bdb046015fac3a1ed22497bfaabe6","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-34374 single-format-standard custom-background wp-embed-responsive editorskit-live-previewer has-thumb custom-logo-on slider-on offcanvas-widgets-off custom-colors">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://kafkadesk.org/" rel="home">Kafkadesk</a></p>
			
			
							<p class="site-description">Ultra-local news from Central Europe</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-14824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-primary" class="menu"><li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-546"><a href="https://kafkadesk.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3532"><a href="https://kafkadesk.org/category/news/politics-international/">Politics &amp; International</a></li>
	<li id="menu-item-3533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://kafkadesk.org/category/news/business-economy/">Business &amp; Economy</a></li>
	<li id="menu-item-3534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3534"><a href="https://kafkadesk.org/category/news/culture-society/">Culture &amp; Society</a></li>
	<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://kafkadesk.org/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-3536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3536"><a href="https://kafkadesk.org/category/magazine/">Magazine</a></li>
<li id="menu-item-10546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10546"><a href="https://kafkadesk.org/category/insight/">Insight</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://kafkadesk.org/category/czech-republic/">Czech Republic</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://kafkadesk.org/category/slovakia/">Slovakia</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://kafkadesk.org/category/poland/">Poland</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://kafkadesk.org/category/hungary/">Hungary</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://kafkadesk.org/kafkawhat/">Kafkawhat?</a>
<ul class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://kafkadesk.org/contact-us/">Contact us</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12421"><a href="https://kafkadesk.org/kafkawhat/our-partners/">Our partners</a>
	<ul class="sub-menu">
		<li id="menu-item-17316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://courrierdeuropecentrale.fr/">Le Courrier d&#8217;Europe Centrale</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17319"><a href="http://eurocreative.fr/">Euro Créative</a></li>
		<li id="menu-item-17320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="https://okomagazine.com/">Oko! Magazine</a></li>
		<li id="menu-item-17321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17321"><a href="https://globalslovakia.com/">Global Slovakia</a></li>
		<li id="menu-item-17322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="https://institutfrancais.sk/">French Institute in Bratislava</a></li>
		<li id="menu-item-17716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716"><a href="https://jooble.org/">Jooble</a></li>
		<li id="menu-item-25113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25113"><a href="http://www.thelazywomen.com/">Lazy Women</a></li>
		<li id="menu-item-25114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25114"><a href="https://czechfilmreview.com/">Czech Film Review</a></li>
	</ul>
</li>
	<li id="menu-item-10558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10558"><a href="https://kafkadesk.org/our-contributors/">Our contributors</a>
	<ul class="sub-menu">
		<li id="menu-item-10565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10565"><a href="https://kafkadesk.org/tag/abel-bede/">Ábel Bede</a></li>
	</ul>
</li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://kafkadesk.org/" rel="home">Kafkadesk</a></p>
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-546"><a href="https://kafkadesk.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3532"><a href="https://kafkadesk.org/category/news/politics-international/">Politics &amp; International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://kafkadesk.org/category/news/business-economy/">Business &amp; Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3534"><a href="https://kafkadesk.org/category/news/culture-society/">Culture &amp; Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://kafkadesk.org/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3536"><a href="https://kafkadesk.org/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10546"><a href="https://kafkadesk.org/category/insight/">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://kafkadesk.org/category/czech-republic/">Czech Republic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://kafkadesk.org/category/slovakia/">Slovakia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://kafkadesk.org/category/poland/">Poland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://kafkadesk.org/category/hungary/">Hungary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://kafkadesk.org/kafkawhat/">Kafkawhat?</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://kafkadesk.org/contact-us/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12421"><a href="https://kafkadesk.org/kafkawhat/our-partners/">Our partners</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://courrierdeuropecentrale.fr/">Le Courrier d&#8217;Europe Centrale</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17319"><a href="http://eurocreative.fr/">Euro Créative</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="https://okomagazine.com/">Oko! Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17321"><a href="https://globalslovakia.com/">Global Slovakia</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="https://institutfrancais.sk/">French Institute in Bratislava</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716"><a href="https://jooble.org/">Jooble</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25113"><a href="http://www.thelazywomen.com/">Lazy Women</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25114"><a href="https://czechfilmreview.com/">Czech Film Review</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10558"><a href="https://kafkadesk.org/our-contributors/">Our contributors</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10565"><a href="https://kafkadesk.org/tag/abel-bede/">Ábel Bede</a></li>
	</ul>
</li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->

		
	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	<div class='code-block code-block-1 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kafkadesk ad 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="9444072847"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

		
<article id="post-34374" class="post-34374 post type-post status-publish format-standard has-post-thumbnail hentry category-insight category-poland tag-africa-middle-east tag-diplomacy tag-industry-trade tag-poland">
	<header class="entry-header cf">
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://kafkadesk.org/category/insight/" rel="category tag">Insight</a> <a href="https://kafkadesk.org/category/poland/" rel="category tag">Poland</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">Wooden sensuality and business first: Visit the Polish Pavilion at the Dubai Expo 2020</h1>
			
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt src="https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=100&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=200&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=100&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://kafkadesk.org/author/kafkadeskpl/">Kafkadesk Kraków office</a></span></div><div class="entry-date"><a href="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-14T14:31:25+01:00">14 December 2021</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
					<div class="entry-thumbnail">
				<a href="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/"><img width="2399" height="1350" src="https://kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Polish Pavilion, official (13)" loading="lazy" data-attachment-id="34375" data-permalink="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/polish-pavilion-official-13/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?fit=2399%2C1350&amp;ssl=1" data-orig-size="2399,1350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1639488284&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Polish Pavilion, official (13)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?fit=950%2C534&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?w=2399&amp;ssl=1 2399w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?resize=1260%2C709&amp;ssl=1 1260w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?w=1900&amp;ssl=1 1900w" data-lazy-sizes="(max-width: 2399px) 100vw, 2399px" data-lazy-src="https://kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-13.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				<div class="at-above-post addthis_tool" data-url="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/"></div>
<p class="has-text-align-justify"><span class="uppercase">Dubai, United Arab Emirates &#8211;</span> Each nation wants to boast and each pavilion, to stand out. Host of the Expo 2020 (2021-2022, as a result of the pandemic), Dubai is currently home to one of the largest showcasing events of achievements and possibilities offered by the nations of the world.</p>



<p class="has-text-align-justify">Among them, Team Poland focuses on creativity inspired by nature, with guests lured in by the remarkable architecture of the pavilion and design dominated by a unique sense of wooden sensuality. That being said, the primary goal of the Polish presence at the Dubai Expo 2020 remains to promote economic diplomacy and find new partners for homegrown companies.</p>



<p class="has-text-align-justify">In his 1924 novel &#8220;Przedwiośnie&#8221;, Polish writer Stefan Zeromski gave its main character Cezary Baryka a deluded vision of “glass houses”, which were to await this young Polish patriot upon his return to his homeland &#8211; a supposedly developed, industrial and, above all, wealthy country. Utopian &#8220;glass houses&#8221; were a symbol of modernity, bordering on fantasy. Arguably more so than with Zeromski, a positivist and realist, this vision would find a natural home in novels by Polish sci-fi guru Stanislaw Lem.</p>



<h2 id="all-eyes-turned-on-dubai">All eyes turned on Dubai</h2>



<p class="has-text-align-justify">The 20th century turned Zeromski&#8217;s daring visions into reality. Glass metropolises have grown out of deserts, with dozens of mirror-like skyscrapers towering, in the most extreme cases, almost a kilometer above ground. The city-symbol of this spectacular transformation is Dubai, where the 1924 desert landscape built up around small fishing villages gave way to glass skyscrapers piling up on top and next to each other. Built as a testimony to the power and wealth of the sheikdom, as a testament to the technological and engineering possibilities of man, as an element of competition for the title of the most avant-garde metropolis in the world.</p>



<p class="has-text-align-justify">Dubai&#8217;s global aspirations are confirmed by the privilege of hosting the 35th edition of the World Expo. A cyclical event which since 1851 and the first held in London, has been an opportunity for the nations of the world to present their technological achievements and industrial prowess in a wide array of sectors: technology, nature, culture, cuisine, visionary, science, handicraft, or architecture.</p>



<p class="has-text-align-justify">The latter has a special role in making each edition of the Expo timeless &#8211; it is for the needs of the Exhibitions that the following were created: Crystal Palace (London, 1851), Eiffel Tower (Paris, 1889), Atomium (Brussels, 1958), Space Needle (Seattle, 1962) or the newest Al Wasl Plaza in Dubai. To this day, architecture and design give the Exhibition a unique formula, and each country-exhibitor tries to surprise and bewilder visitors through the look of their pavilions.</p>



<p class="has-text-align-justify">In this regard, the Expo 2020 provides a welcome break from the sometimes-cheesy architecture and overwhelming sentiment of the city of Dubai to plunge into an oasis of calm and harmony: feel the natural backwoods covering the Singapore pavilion, wade knee-deep in the water surrounding Brazil’s edifice or listen to the African wilderness in the Gabon one.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="34380" data-permalink="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/polish-pavilion-official-4/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?fit=2345%2C1600&amp;ssl=1" data-orig-size="2345,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Polish-Pavilion-official-4" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?fit=950%2C648&amp;ssl=1" loading="lazy" width="950" height="648" src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=950%2C648&#038;ssl=1" alt class="wp-image-34380 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=1024%2C699&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=768%2C524&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=1536%2C1048&amp;ssl=1 1536w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=2048%2C1397&amp;ssl=1 2048w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=1200%2C819&amp;ssl=1 1200w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?w=1900&amp;ssl=1 1900w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=950%2C648&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="34380" data-permalink="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/polish-pavilion-official-4/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?fit=2345%2C1600&amp;ssl=1" data-orig-size="2345,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Polish-Pavilion-official-4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?fit=950%2C648&amp;ssl=1" loading="lazy" width="950" height="648" src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=950%2C648&#038;ssl=1" alt="" class="wp-image-34380" srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=1024%2C699&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=768%2C524&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=1536%2C1048&amp;ssl=1 1536w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=2048%2C1397&amp;ssl=1 2048w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?resize=1200%2C819&amp;ssl=1 1200w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-4.jpg?w=1900&amp;ssl=1 1900w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript></figure>



<p class="has-text-align-justify">The <a href="https://kafkadesk.org/2021/05/20/interview-we-want-to-present-poland-as-a-modern-dynamic-country/" class="ek-link">Polish Pavilion</a> is also close, very close to nature. The building itself encourages the visitors to stop, to look and to touch. It is not just a packaging for exhibits, an object from which one enters and exits. It is an integral and pragmatic part of the presentation of Poland and its resources. Even more so as it is made of natural building material which in this part of the world is a distinguishing feature of wealth &#8211; wood. Trends are reversed, with the wooden structure now attracting attention – in an “extremely sensual manner”, according to commissioner general of the Polish section Adrian Malinowski – while the surrounding glass houses evoke kitsch.</p>



<h2 id="sustainability-and-mobility-at-the-heart-of-the-expo-2020">Sustainability and mobility at the heart of the Expo 2020</h2>



<p class="has-text-align-justify">“We see glass, metal, concrete all around, and we come with something natural, beautiful and sensual. With a material that is rare in this part of the world and is perceived very prestigiously. In addition, wood is a renewable resource with the lowest carbon footprint, which fits perfectly with the focus of ​​the entire Expo on sustainability,&#8221; Malinowski tells Kafkadesk, reminding us that sustainability along with mobility and opportunity are the leading ideas of the Dubai Exhibition.</p>



<p class="has-text-align-justify">The Polish Pavilion offers over 2,000 square meters of exhibition space scattered on three floors, two of which are open to visitors. The highest one &#8211; with a business center, conference room and VIP lounge &#8211; is intended for entrepreneurs, businessmen and official representatives. The consortium of Science Now, Stellar Fireworks and Tellart is responsible for the creative concept and detailed narrative concept of the Polish Pavilion. The architectural design of the building &#8211; its shape, materiality, functional layout, the concept of kinetic sculpture and the thematic concept of the exhibition &#8211; was prepared by the Warsaw studio WXCA together with Bellprat Partners.</p>



<p class="has-text-align-justify">The architecture of the building is a clear reference to the underlying philosophy of mobility: it creates an open, modular structure that grows upwards, topped with a wide roof. Here, above the guests&#8217; heads &#8211; both inside and outside the pavilion &#8211; gently flutters a kinetic sculpture consisting of several hundred lights, waving in the wind in a way reminiscent of birds’ flight.</p>



<p class="has-text-align-justify">&#8220;Our concept knowingly fits into the leading slogan of the exhibition. Referring to the symbolism of migrating birds, we want to show the dynamics of the development of the modern world, cultural exchange, trade, and social migrations,&#8221; says Marta Sekulska-Wronska, partner at WXCA.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="34382" data-permalink="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/polish-pavilion-official-1/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?fit=2400%2C1600&amp;ssl=1" data-orig-size="2400,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Polish-Pavilion-official-1" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?fit=950%2C634&amp;ssl=1" loading="lazy" width="950" height="634" src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=950%2C634&#038;ssl=1" alt class="wp-image-34382 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?w=1900&amp;ssl=1 1900w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=950%2C634&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="34382" data-permalink="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/polish-pavilion-official-1/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?fit=2400%2C1600&amp;ssl=1" data-orig-size="2400,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Polish-Pavilion-official-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?fit=950%2C634&amp;ssl=1" loading="lazy" width="950" height="634" src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=950%2C634&#038;ssl=1" alt="" class="wp-image-34382" srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-1.jpg?w=1900&amp;ssl=1 1900w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript></figure>



<p class="has-text-align-justify">“Nothing arouses interest more than elements that connect and are close to our minds. Poland is one of the world&#8217;s largest habitats of migratory birds, which for hundreds of years have been following the same route, connecting Poland with the Middle East and Africa,” adds Commissioner Malinowski.</p>



<h2 id="wooden-sensuality-and-local-smells-poland-bets-on-the-senses">Wooden sensuality and local smells: Poland bets on the senses</h2>



<p class="has-text-align-justify">The internal exhibition is a universal message about Poland, a collection of stories that distinguish Poland and Poles. The full saga consists of five chapters, corresponding to the five zones of the Polish Pavilion, which form a series of experiences and content linked to one another.</p>



<p class="has-text-align-justify">Visitors can take a walk around the Polish Pavilion accompanied and guided by one of the 150 students selected for this role from five Polish universities. Thanks to this form of involvement in national diplomacy, Polish youth get a first-hand experience in promoting the image of their country.</p>



<p class="has-text-align-justify">The central element of the exhibition is the installation called &#8220;Polish Table&#8221;, which has become a place for intercultural meetings and welcoming guests, through an interactive, light projection, a place of contact with the Polish language, created from the raw materials characteristic of Poland: copper, glass, wood, ceramics, or aluminum used in space technologies.</p>



<p class="has-text-align-justify">“The experience from the main hall, next to the building&#8217;s facade, is one of the first stimuli that shape the impressions of wandering around our country. The hosts of the exhibition, Polish students who show the guests around the exhibition, received a multidimensional medium: the Polish Table, a symbolic artifact enabling them to tell a nuanced and in-depth story about Poland and its resources,” explains Lukasz Alwast, representative of the Science Now, Stellar Fireworks and Tellart consortium.</p>



<p class="has-text-align-justify">A strong feature of the pavilion is its sensuality, including through a subtle play with fragrances. Inside, the wood gives off its intense and pleasant smell. Outside, the sense of smell is influenced by the flora characteristic of individual regions of <a href="https://kafkadesk.org/category/poland/" class="ek-link">Poland</a> &#8211; heather, blower, fir, nettles, carnations, and cashews. The greenery grows from large pots, installed along the entrance, forcing every visitor entering the building to become acquainted with the smell of Polish nature. “It&#8217;s such a nice return to nature, it makes you want to touch everything”, a visiting couple from the US told us.</p>



<p class="has-text-align-justify">“The Polish Pavilion is to be a sensory experience. From the queuing zone, we show the possibility of communing with Polishness in an organoleptic form. We can see five Polish landscapes. We show plants that we brought from Poland, but also soundscapes, thanks to which, when approaching the Polish pavilion, each guest can hear wild game, birds singing or the sound of the Baltic waves crashing against Polish beaches through loudspeakers placed among the plants. At the same time, we enrich this sound impression with Polish culture &#8211; with the universal music of Chopin and with our literature translated in English and Arabic,” Malinowski explains to Kafkadesk.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="34383" data-permalink="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/polish-pavilion-official-5/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?fit=2502%2C1600&amp;ssl=1" data-orig-size="2502,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Polish-Pavilion-official-5" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?fit=950%2C608&amp;ssl=1" loading="lazy" width="950" height="608" src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=950%2C608&#038;ssl=1" alt class="wp-image-34383 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=1024%2C655&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=300%2C192&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=768%2C491&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=1536%2C982&amp;ssl=1 1536w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=2048%2C1310&amp;ssl=1 2048w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=1200%2C767&amp;ssl=1 1200w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?w=1900&amp;ssl=1 1900w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=950%2C608&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="34383" data-permalink="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/polish-pavilion-official-5/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?fit=2502%2C1600&amp;ssl=1" data-orig-size="2502,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Polish-Pavilion-official-5" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?fit=950%2C608&amp;ssl=1" loading="lazy" width="950" height="608" src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=950%2C608&#038;ssl=1" alt="" class="wp-image-34383" srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=1024%2C655&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=300%2C192&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=768%2C491&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=1536%2C982&amp;ssl=1 1536w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=2048%2C1310&amp;ssl=1 2048w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?resize=1200%2C767&amp;ssl=1 1200w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-5.jpg?w=1900&amp;ssl=1 1900w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript></figure>



<p class="has-text-align-justify">Contrary to many other exhibitors, Poland took great care to make use of the otherwise-boring queuing time to feed its guests with Polishness even before the start of the tour. It is however a pity that a similar pragmatic solution was lacking when bidding farewell, with the Polish exhibition abruptly ending on the second floor, failing to provide the visitor with a clear and final memory of Poland to take home.</p>



<h2 id="taking-a-piece-of-poland-home">Taking a piece of Poland home</h2>



<p class="has-text-align-justify">“I like the inside. It&#8217;s good that you organize Chopin concerts, because Chopin is my first association with Poland. It grabs the attention and that&#8217;s the reason why I came to the pavilion,&#8221; Gamila from the UAE told us. “Final association with Poland after leaving? A strong country with many resources,” summed up for his part Rand from Canada.</p>



<p class="has-text-align-justify">“It is a pity that it is quite small, because I went through it in just fifteen minutes, and would not come back a second time. But on the other hand, you show just one, selected example of your strengths, you don&#8217;t mix everything up”, reacted Russian visitors.</p>



<p class="has-text-align-justify">The enormity of the stimuli that the Expo, including the Polish zone, provides to its guests, cannot lead to unanimity and quick takes. Like the other ones before it, held every five years, Expo 2020 in Dubai is visited by dozens of the most senior politicians and monarchs, hundreds of leading artists and people of culture, thousands of businessmen and entrepreneurs, as well as millions of tourists.</p>



<p class="has-text-align-justify">The main goal of the promotional activities of each exhibiting country at the Expo is however the business effect &#8211; in the medium and long term. What idea did Poland have for using the Expo in promoting its economic diplomacy? And how is the implementation of that idea &#8211; after taking the first 310,000 guests in October and November – rated by the head of the Polish mission in Dubai?</p>



<p class="has-text-align-justify">“Building a country&#8217;s brand on many levels &#8211; cultural, social, artistic life &#8211; has an impact on its business perception. It’s difficult to find a contractor or even sign a contract if the partner knows nothing about a given country. The axis of Poland&#8217;s presence at the Expo is, therefore, economic promotion, and in the entire Expo project we have the involvement of over 2,500 companies from Poland, which will either show up as part of the Expo itself, symposia, discussion panels, B2B meetings, or during fairs and accompanying events,&#8221; indicates Malinowski.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="34384" data-permalink="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/polish-pavilion-official-10/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?fit=2400%2C1600&amp;ssl=1" data-orig-size="2400,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Polish-Pavilion-official-10" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?fit=950%2C634&amp;ssl=1" loading="lazy" width="950" height="634" src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=950%2C634&#038;ssl=1" alt class="wp-image-34384 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?w=1900&amp;ssl=1 1900w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=950%2C634&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="34384" data-permalink="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/polish-pavilion-official-10/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?fit=2400%2C1600&amp;ssl=1" data-orig-size="2400,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Polish-Pavilion-official-10" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?fit=950%2C634&amp;ssl=1" loading="lazy" width="950" height="634" src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=950%2C634&#038;ssl=1" alt="" class="wp-image-34384" srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-10.jpg?w=1900&amp;ssl=1 1900w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript></figure>



<p class="has-text-align-justify">“Today, Dubai is a global trading center, this is where companies looking for new partners appear, and the fairs with the highest attendance take place here. For the 2,500 Polish companies that are here with us, the Expo provides exposure all over the world,” adds the Commissioner.</p>



<p class="has-text-align-justify">The economic program is a key element of Poland&#8217;s participation in the Expo. The offer consists of 13 support tools, aimed at Polish entrepreneurs who want to develop business in the Middle East and African countries. Polish companies can take advantage of partner programs, subsidies for the promotion of product brands in the UAE, booking space for business meetings or regional promotions. Companies that will be physically absent from Dubai can use the B2B App Expo application, which helps to establish business contacts with partners from all over the world or take part in thematic webinars educating Polish entrepreneurs on the practical aspects of doing business in the region.</p>



<p class="has-text-align-justify">This kind of support is specifically addressed to industries identified as sectors with the highest export potential to the Middle Eastern markets – including medical equipment and pharmaceutical, cosmetics and fashion, construction, yachts and recreational boats and electromobility.</p>



<h2 id="business-first-and-economic-diplomacy">Business first and economic diplomacy</h2>



<p class="has-text-align-justify">The concept of the pavilion’s narration proposed by the consortium of Science Now, Stellar Fireworks and Tellart also takes into account the economic role of the entire project.</p>



<p class="has-text-align-justify">“World Exhibitions are a very important tool for the cultivation of cultural and economic diplomacy. By offering the guests a credible story about Poland &#8211; about our creativity, people, projects, and achievements &#8211; we testify to the potential that becomes the basis for new business and economic contacts. With these activities, we strengthen our soft power,” Lukasz Alwast tells us.</p>



<p class="has-text-align-justify">The Polish Pavilion serves, at least for half a year, as the business representative of Poland. The Polish zone was visited, among others, by Iran&#8217;s ex-President Mahmoud Ahmadinejad, Germany&#8217;s Federal Minister for Economic Cooperation and Development Gerd Muller, and Botswana&#8217;s Minister of Mineral Resources, Green Technology and Energy Security, Lefoko Moagi.</p>



<p class="has-text-align-justify">“Botswana is an exotic destination with which &#8211; if not for the Expo &#8211; we might not have been able to establish a relationship. Hence, such a meeting for Polish companies from the energy and related industries opens the door to Botswana or, more broadly speaking, the African market. This meeting has already resulted in further steps. I do not want to treat this type of meeting as a beauty festival, but I want to see the nitty-gritty: contracts, investments, profits,” comments Malinowski.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="34386" data-permalink="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/polish-pavilion-official-16/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?fit=2405%2C1600&amp;ssl=1" data-orig-size="2405,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Polish-Pavilion-official-16" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?fit=950%2C632&amp;ssl=1" loading="lazy" width="950" height="632" src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=950%2C632&#038;ssl=1" alt class="wp-image-34386 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=2048%2C1362&amp;ssl=1 2048w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=1200%2C798&amp;ssl=1 1200w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?w=1900&amp;ssl=1 1900w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=950%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="34386" data-permalink="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/polish-pavilion-official-16/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?fit=2405%2C1600&amp;ssl=1" data-orig-size="2405,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Polish-Pavilion-official-16" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?fit=950%2C632&amp;ssl=1" loading="lazy" width="950" height="632" src="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=950%2C632&#038;ssl=1" alt="" class="wp-image-34386" srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=2048%2C1362&amp;ssl=1 2048w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?resize=1200%2C798&amp;ssl=1 1200w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2021/12/Polish-Pavilion-official-16.jpg?w=1900&amp;ssl=1 1900w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript></figure>



<p class="has-text-align-justify">The Middle East and Africa still represent a small share of Poland&#8217;s foreign trade. In 2019, Poland sold services and goods to UAE worth $975 million, accounting for only 0.4% of total Polish exports. Poland has other trading partners in the region, including Turkey ($2.3 billion in exports), Saudi Arabia ($0.9 billion) and Egypt ($534 million). Reciprocally, the scale of foreign direct investment coming to Poland from the countries of the region is marginal so far. Something that the Expo, which hosted among other events the Polish-Arab Economic Forum and the Polish-African Economic Forum, could try to change for the sake of trade diversification.</p>



<p class="has-text-align-justify">Lasting for six months &#8211; from October 2021 to March 2022 &#8211; the Dubai show will provide for many visitors, the first if not only tangible contact with Poland and Polishness. Including with Stanislaw Lem, whose classic science-fiction novel <a href="https://www.goodreads.com/book/show/95558.Solaris" target="_blank" aria-label="Solaris (opens in a new tab)" rel="noreferrer noopener" class="ek-link">Solaris</a> is given a prominent space in the part of the exhibition devoted to Polish space literature. Would Lem and Zeromski find inspiration at the Expo 2020 and in Dubai?</p>



<p class="has-text-align-justify">“Lem is here with us, we let our guests see the works of our genius writer. But Zeromski would also feel great at the Exhibition. And just as he could look at Dubai through the prism of “glass houses”, he could look at our national pavilion through the prism of positivist ideas. What we do in our pavilion as representatives of Poland is classic grassroots and organic work. Hour after hour, throughout 182 days, we educate visitors on what Poland is, how Poland influences the fate of the world and how often &#8211; even unconsciously &#8211; each of them interacts with Poland and Polishness,” Malinowski concludes.</p>



<p class="has-text-align-justify"><strong>Pictures credits: PAIH. Article by Nikodem Chinowski.</strong></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/"></div><!-- AddThis Share Buttons generic via filter on the_content -->							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://kafkadesk.org/tag/africa-middle-east/" rel="tag">Africa &amp; Middle East</a> &bull; <a href="https://kafkadesk.org/tag/diplomacy/" rel="tag">Diplomacy</a> &bull; <a href="https://kafkadesk.org/tag/industry-trade/" rel="tag">Industry &amp; Trade</a> &bull; <a href="https://kafkadesk.org/tag/poland/" rel="tag">Poland</a></div>
								
<div class="authorbox cf">
	<div class="author-pic">
		<img alt src="https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=140&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=280&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=140&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=140&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=280&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript>	</div><!-- .author-pic -->
		<div class="author-heading">
			<h3 class="author-title"><span>About</span>
				<a href=https://kafkadesk.org/author/kafkadeskpl/> Kafkadesk Kraków office</a>			</h3>
		</div><!-- end .author-heading -->
			<p class="author-bio">Staffed with a growing team of passionate journalists and local contributors, our Kraków office is fully dedicated to covering all-things Polish, from reporting on the latest news to promoting fascinating local initiatives across Poland.</p>
				<div class="author-links">
								<a class="author-website" href=http://kafkadesk.org> kafkadesk.org </a>			</div><!-- end .author-links -->
</div><!-- end .authorbox -->
			</footer><!-- end .entry-footer -->

			
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://kafkadesk.org/2021/12/13/budapest-christmas-market-voted-best-in-europe/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -34374 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 2 --><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8692098494203745"
data-ad-slot="6574366927"
data-ad-format="auto"
data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Join the Kafkadesk community!</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kafkadesk.org/2021/12/14/wooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-4"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="text-9" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 7 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8692098494203745" data-ad-slot="7490689314" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="twitter_timeline-4" class="widget widget_twitter_timeline"><h2 class="widget-title">Get the latest updates!</h2><a class="twitter-timeline" data-width="500" data-height="450" data-theme="light" data-border-color="#d50011" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noborders" href="https://twitter.com/kafkadesk" href="https://twitter.com/kafkadesk">My Tweets</a></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 5 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="5773039695"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kafkadesk/">Join our growing Facebook community!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kafkadesk/" data-width="500"  data-height="450" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kafkadesk/"><a href="https://www.facebook.com/kafkadesk/">Join our growing Facebook community!</a></blockquote></div>
		</div>
		</section><section id="text-7" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 6 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="7947583377"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

		
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202150'></script>
	<div style="display:none">
	<div class="grofile-hash-map-8c80e4d8502ae83423769d76d6f53fc8">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-cf499b2d3c4c4304e6dca2c0e59dd9e0' href='https://kafkadesk.org/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJyVy0EKhDAMQNELqRkVpLMQjyJtFE1tk0IjenxdDMzClasPH96RShTWmRVS2BfiDH7WZHGDkRjB7RQmSKuo8C9VJK58Lo4nRXFBcMswUVbw/1FapmiV5L0MtKzq5LzhEPu6a435ds3HXCEGRaM='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202150' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='nikau-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/kafkadesk.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kafkadesk.org\/wp-admin\/admin-ajax.php","nonce":"aecaa543d2","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/kafkadesk.org\/wp-login.php?redirect_to=https%3A%2F%2Fkafkadesk.org%2F2021%2F12%2F14%2Fwooden-sensuality-and-business-first-visit-the-polish-pavilion-at-the-dubai-expo-2020%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJytUNtOwzAM/SEybyAm9QHtU6Y08Tq3iV3Fzir4egLqAO1pmniydK46XmYXhA3ZYE51IFYY0WYfJsgSa0KFZR6KnGUz6tPyq7Yz5kYyTb7CqHCqHIyE9UZ3m3okDtBXShFOPmAvMjnMPcZNJr7fawuZYXFGGRMx3uFe7/GCHKWArybZm1G4Mi75j3dH2Q9tWCQ1oJZUFL+HOekVywXL/9f8AdbwNjTV2Pjx6/+PPCj4IlUx/bRegTXmkN92+5fuddt1++dPYVfFRQ=='></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.3',blog:'143140056',post:'34374',tz:'1',srv:'kafkadesk.org'} ]);
	_stq.push([ 'clickTrackerInit', '143140056', '34374' ]);
</script>

</body>
</html>
<!--
	generated in 0.560 seconds
	142819 bytes batcached for 300 seconds
-->
