<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://kafkadesk.org/xmlrpc.php">
<title>Slovakia passes citizenship by descent amendment</title>
<style id="editorskit-typography-inline-css"></style><script type="text/javascript">
  WebFontConfig = {"google":{"families":["Vollkorn:r,i,b,bi:latin,latin-ext","Vollkorn:600:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://kafkadesk.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

		<!-- All in One SEO 4.1.7 -->
		<meta name="description" content="Descendants of Slovak citizens and Czechoslovak citizens from the territory of modern-day Slovakia will qualify for Slovak citizenship by descent." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://kafkadesk.org/2022/02/21/slovakia-passes-citizenship-by-descent-amendment/" />
		<meta property="og:locale" content="en_GB" />
		<meta property="og:site_name" content="Kafkadesk - Ultra-local news from Central Europe" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Slovakia passes citizenship by descent amendment" />
		<meta property="og:description" content="Descendants of Slovak citizens and Czechoslovak citizens from the territory of modern-day Slovakia will qualify for Slovak citizenship by descent." />
		<meta property="og:url" content="https://kafkadesk.org/2022/02/21/slovakia-passes-citizenship-by-descent-amendment/" />
		<meta property="og:image" content="https://kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg" />
		<meta property="og:image:secure_url" content="https://kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg" />
		<meta property="og:image:width" content="1920" />
		<meta property="og:image:height" content="1080" />
		<meta property="article:published_time" content="2022-02-21T16:34:27+00:00" />
		<meta property="article:modified_time" content="2022-02-21T16:34:33+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/kafkadesk" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@kafkadesk" />
		<meta name="twitter:title" content="Slovakia passes citizenship by descent amendment" />
		<meta name="twitter:description" content="Descendants of Slovak citizens and Czechoslovak citizens from the territory of modern-day Slovakia will qualify for Slovak citizenship by descent." />
		<meta name="twitter:creator" content="@kafkadesk" />
		<meta name="twitter:image" content="https://kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Q0NTM-LWDaboqdklR_SQatm-CyRSvaFAqzM5SnORlpk" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; Feed" href="https://kafkadesk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; Comments Feed" href="https://kafkadesk.org/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-143319001-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kafkadesk.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-2dc3e95b688974a131f7fd11ee17d196' href='https://kafkadesk.org/_static/??-eJydk9tSAyEMhl9IpM5UvXJ8lA4LcRsXCEOCa9/e7G471mpr9YZJgO8nJ8ZiPGWBLLbE1mNm+wpSnB9sotAisK0QnUAwhVhOvFvPfDN+l+ibuh3U3nYNY7BdJD+YiF11dWdZdhH+h8oW0lk0uh01MX3F8PUNzD62oKm8sk0Q0EFUGSWPnaI4VBOhd353mzD/SuvZsX/MnIa2ZEFFkCZvzmwJcbbPYZ5mkG1AlgUwh71TJjVzwMbiKfHWvkEOVK1rQsmJoLcC77IEbUYMPYiZRfUlVmzZme6cC+h0NiIOuv7Y0LlVbDMOrl1u+UF0o5W2PWSo6Kcy/WhefEY7xBFVal6vTWKWMEIUFSePLmqJcju2r5Xi1rGvuO/zF+9aiaULbPVMXF9d+rT+KvHiPHRE0/cZ1Hi/3AYXgmxRqTofhP2Y7rc3I9VQKjBvSuu0vJfG/RDQNFV7e7r6nJ7uHtb36/VqtXr8AD/PufE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<style id='extendify-utilities-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/kafkadesk.org","hash_tracking":"false","ua":"UA-143319001-1","v4_id":""};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJxlzMEKwjAMgOEXsgvKNr2IjyJZm5XWLilNRvHtFfEiHv/D//XqvLARG9Syx8QKmayif8A9sYdlTyVAo4JGwVVR098atsRD1kP/h6JILOSQsTwteXWrNNelhdpIFVCV3lpWWNvnDC4axi94267HeRyn6TSfLy/dTD38'></script>
<script src='https://kafkadesk.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJyFjEEKhDAQBD9koosY8CC+RWYHHWPGmEw2+PuN6F1oui/Vlb0ihi19MdZryZEwnM8oR3OYBLUj1musslewsyBLLQu68mCyU7p+cSOwd7+Qt1r/CLPfg8CCYDG86aWIT2VJCji64WOazvRNa8wfucVHnQ=='></script>
<script src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.9#pubid=wp-c56bdb046015fac3a1ed22497bfaabe6' id='addthis_widget-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-54182425-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kafkadesk.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-54182425-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://kafkadesk.org/wp-json/" /><link rel="alternate" type="application/json" href="https://kafkadesk.org/wp-json/wp/v2/posts/35239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kafkadesk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kafkadesk.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9GBgA-9an' />
<link rel="alternate" type="application/json+oembed" href="https://kafkadesk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkafkadesk.org%2F2022%2F02%2F21%2Fslovakia-passes-citizenship-by-descent-amendment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kafkadesk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkafkadesk.org%2F2022%2F02%2F21%2Fslovakia-passes-citizenship-by-descent-amendment%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" /><script data-ad-client="ca-pub-8692098494203745" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://kafkadesk.org/2022/02/21/slovakia-passes-citizenship-by-descent-amendment/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=slovakia-passes-citizenship-by-descent-amendment&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8692098494203745" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"},"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"medium","position":"bottom","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"},"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"medium","position":"bottom","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-c56bdb046015fac3a1ed22497bfaabe6","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-35239 single-format-standard custom-background wp-embed-responsive has-thumb custom-logo-on slider-on offcanvas-widgets-off custom-colors">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://kafkadesk.org/" rel="home">Kafkadesk</a></p>
			
			
							<p class="site-description">Ultra-local news from Central Europe</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-14824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-primary" class="menu"><li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-546"><a href="https://kafkadesk.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3532"><a href="https://kafkadesk.org/category/news/politics-international/">Politics &amp; International</a></li>
	<li id="menu-item-3533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://kafkadesk.org/category/news/business-economy/">Business &amp; Economy</a></li>
	<li id="menu-item-3534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3534"><a href="https://kafkadesk.org/category/news/culture-society/">Culture &amp; Society</a></li>
	<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://kafkadesk.org/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-3536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3536"><a href="https://kafkadesk.org/category/magazine/">Magazine</a></li>
<li id="menu-item-10546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10546"><a href="https://kafkadesk.org/category/insight/">Insight</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://kafkadesk.org/category/czech-republic/">Czech Republic</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="https://kafkadesk.org/category/slovakia/">Slovakia</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://kafkadesk.org/category/poland/">Poland</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://kafkadesk.org/category/hungary/">Hungary</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://kafkadesk.org/kafkawhat/">Kafkawhat?</a>
<ul class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://kafkadesk.org/contact-us/">Contact us</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12421"><a href="https://kafkadesk.org/kafkawhat/our-partners/">Our partners</a>
	<ul class="sub-menu">
		<li id="menu-item-17316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://courrierdeuropecentrale.fr/">Le Courrier d&#8217;Europe Centrale</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17319"><a href="http://eurocreative.fr/">Euro Créative</a></li>
		<li id="menu-item-17320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="https://okomagazine.com/">Oko! Magazine</a></li>
		<li id="menu-item-17321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17321"><a href="https://globalslovakia.com/">Global Slovakia</a></li>
		<li id="menu-item-17322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="https://institutfrancais.sk/">French Institute in Bratislava</a></li>
		<li id="menu-item-17716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716"><a href="https://jooble.org/">Jooble</a></li>
		<li id="menu-item-25113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25113"><a href="http://www.thelazywomen.com/">Lazy Women</a></li>
		<li id="menu-item-25114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25114"><a href="https://czechfilmreview.com/">Czech Film Review</a></li>
	</ul>
</li>
	<li id="menu-item-10558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10558"><a href="https://kafkadesk.org/our-contributors/">Our contributors</a>
	<ul class="sub-menu">
		<li id="menu-item-10565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10565"><a href="https://kafkadesk.org/tag/abel-bede/">Ábel Bede</a></li>
	</ul>
</li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://kafkadesk.org/" rel="home">Kafkadesk</a></p>
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-546"><a href="https://kafkadesk.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3532"><a href="https://kafkadesk.org/category/news/politics-international/">Politics &amp; International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://kafkadesk.org/category/news/business-economy/">Business &amp; Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3534"><a href="https://kafkadesk.org/category/news/culture-society/">Culture &amp; Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://kafkadesk.org/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3536"><a href="https://kafkadesk.org/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10546"><a href="https://kafkadesk.org/category/insight/">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://kafkadesk.org/category/czech-republic/">Czech Republic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="https://kafkadesk.org/category/slovakia/">Slovakia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://kafkadesk.org/category/poland/">Poland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://kafkadesk.org/category/hungary/">Hungary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://kafkadesk.org/kafkawhat/">Kafkawhat?</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://kafkadesk.org/contact-us/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12421"><a href="https://kafkadesk.org/kafkawhat/our-partners/">Our partners</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://courrierdeuropecentrale.fr/">Le Courrier d&#8217;Europe Centrale</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17319"><a href="http://eurocreative.fr/">Euro Créative</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="https://okomagazine.com/">Oko! Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17321"><a href="https://globalslovakia.com/">Global Slovakia</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="https://institutfrancais.sk/">French Institute in Bratislava</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716"><a href="https://jooble.org/">Jooble</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25113"><a href="http://www.thelazywomen.com/">Lazy Women</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25114"><a href="https://czechfilmreview.com/">Czech Film Review</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10558"><a href="https://kafkadesk.org/our-contributors/">Our contributors</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10565"><a href="https://kafkadesk.org/tag/abel-bede/">Ábel Bede</a></li>
	</ul>
</li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->

		
	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	<div class='code-block code-block-1 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kafkadesk ad 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="9444072847"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

		
<article id="post-35239" class="post-35239 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-society category-news category-politics-international category-slovakia tag-czechoslovakia tag-history tag-immigration tag-slovak-politics tag-slovakia">
	<header class="entry-header cf">
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://kafkadesk.org/category/news/culture-society/" rel="category tag">Culture &amp; Society</a> <a href="https://kafkadesk.org/category/news/" rel="category tag">News</a> <a href="https://kafkadesk.org/category/news/politics-international/" rel="category tag">Politics &amp; International</a> <a href="https://kafkadesk.org/category/slovakia/" rel="category tag">Slovakia</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">Slovakia passes citizenship by descent amendment</h1>
			
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt src="https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=100&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=200&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=100&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://kafkadesk.org/author/kafkadeskcz/">Kafkadesk Prague office</a></span></div><div class="entry-date"><a href="https://kafkadesk.org/2022/02/21/slovakia-passes-citizenship-by-descent-amendment/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-21T17:34:27+01:00">21 February 2022</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
					<div class="entry-thumbnail">
				<a href="https://kafkadesk.org/2022/02/21/slovakia-passes-citizenship-by-descent-amendment/"><img width="1920" height="1080" src="https://kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="flag-slovakia" loading="lazy" data-attachment-id="35244" data-permalink="https://kafkadesk.org/2022/02/21/slovakia-passes-citizenship-by-descent-amendment/flag-slovakia/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;47&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="flag-slovakia" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg?fit=950%2C534&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg?resize=1260%2C709&amp;ssl=1 1260w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg?resize=800%2C450&amp;ssl=1 800w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://kafkadesk.org/wp-content/uploads/2022/02/flag-slovakia.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				<div class="at-above-post addthis_tool" data-url="https://kafkadesk.org/2022/02/21/slovakia-passes-citizenship-by-descent-amendment/"></div>
<p class="has-text-align-justify">It’s said that good things come to those who wait. For Slovak descendants worldwide yearning for a maroon Slovak passport, that good thing finally came. </p>



<p class="has-text-align-justify">This year, children, grandchildren and great-grandchildren of Slovak citizens and Czechoslovak citizens from the territory of modern-day Slovakia will qualify for Slovak citizenship by descent.&nbsp;</p>



<p class="has-text-align-justify">After several false starts <a href="https://kafkadesk.org/2021/06/26/slovak-citizenship-by-descent-vote-delayed-until-september/" class="ek-link">since May, 2021</a>, on February 16, the Slovak parliament finally <a href="https://spectator.sme.sk/c/22842907/parliament-passes-amendment-of-citizenship-act.html" target="_blank" rel="noreferrer noopener" class="ek-link">passed</a> its new Slovak Citizenship Act in a crucial second vote and a perfunctory third vote on the same day. All that remains is for Slovak President Zuzana Čaputová to sign the bill, which could happen any day now. </p>



<p class="has-text-align-justify">The new law could be implemented as April 1, 2022.</p>



<p class="has-text-align-justify">As <a href="https://www.post-gazette.com/opinion/Op-Ed/2021/03/14/Other-Voices-Obscure-law-may-recognize-some-locals-as-EU-citizens-Parviz-Malakouti-Fitzgerald/stories/202103140037" target="_blank" rel="noreferrer noopener" class="ek-link">we previously wrote</a> in the Pittsburgh Post-Gazette, Slovak descendants and stakeholders have been carefully following this initially little-noticed citizenship by descent provision with keen interest for more than a year and a half.</p>



<p class="has-text-align-justify">The bill passed with its generous third generation (great-grandchildren) eligibility preserved intact and even some improvements, as discussed below. </p>



<h2 id="who-exactly-qualifies">Who exactly qualifies?</h2>



<p class="has-text-align-justify">The citizenship by descent provision is estimated to make up to 800,000 Americans alone eligible for Slovak citizenship, and 1.5 million worldwide. After the United States, the countries with the most populous Slovak diaspora are neighbouring <a href="https://kafkadesk.org/category/czech-republic/" class="ek-link">Czech Republic</a>, the United Kingdom, Germany, Canada, and Serbia. </p>



<p class="has-text-align-justify">Citizenship in Slovakia offers right of settlement and work authorization throughout the EU, including popular American stomping grounds such as the Czech Republic, Hungary, France, Spain, Portugal, Germany and Croatia.&nbsp;</p>



<p class="has-text-align-justify">A Slovak passport gives its holder visa-free or visa-on-arrival <a href="https://kafkadesk.org/2020/01/28/czech-passport-is-most-powerful-in-central-and-eastern-europe/" class="ek-link">access</a> to a whopping 182 countries.</p>



<p class="has-text-align-justify">Per the new amendment, qualifying applicants will be children, grandchildren and great-grandchildren of Slovak citizens and Czechoslovak citizens born on the territory of the modern-day Slovak Republic. An important element is that this qualifying ancestor must have been a citizen of Czechoslovakia at some point. </p>



<p class="has-text-align-justify">Note: an applicant’s ancestor who lost his/her Slovak or Czechoslovak citizenship would still be a qualifying ancestor for the purposes of this bill, and there is no requirement that the qualifying ancestor have been of Slovak ethnicity.&nbsp;</p>



<p class="has-text-align-justify">Furthermore, there is neither a Slovak language requirement nor Slovak cultural knowledge requirement for applicants in the above-mentioned Slovak descendant class. This mirrors big brother Czechia’s lack of jus culturae requirement in its recent 2019 citizenship amendment.&nbsp;</p>



<p class="has-text-align-justify">However, unlike with the Czech citizenship by descent provision, Slovakia’s new act does not legally entitle its eligible applicants to Slovak citizenship. Slovak authorities still retain an element of discretion in adjudicating naturalization applications.&nbsp;</p>



<h2 id="the-residency-issue-partially-resolved">The “residency issue” partially resolved</h2>



<p class="has-text-align-justify">An unfortunate thorn on this Slovak legislative floret is that it contains a residency requirement for applicants. Technically, the citizenship by descent provision only applies to those who have permitted stay in Slovakia (meaning that they hold a residence permit), a requirement that <a href="https://oneslovakfamily.com/" target="_blank" aria-label="some (opens in a new tab)" rel="noreferrer noopener" class="ek-link">some</a> have petitioned hard to remove through discussions with Parliament members, email campaigns, <a href="https://www.post-gazette.com/opinion/letters/2021/04/23/Simplify-process-for-Slovak-citizenship/stories/202104230020" target="_blank" rel="noreferrer noopener" class="ek-link">written petitions</a>, <a href="https://kafkadesk.org/2021/05/30/interview-slovakia-needs-to-recognize-its-diaspora/" class="ek-link">media interviews</a> and the <a href="https://kafkadesk.org/2021/06/02/five-reasons-why-slovakia-should-simplify-its-citizenship-amendment/" class="ek-link">power of pen</a>. </p>



<p class="has-text-align-justify">The language of the residence requirement remains in the amendment, but with an enormous hollowing concession made to applicants. According to Milan Vétrak, a member of Parliament who has been at the forefront of discussions with the various stakeholders within the Slovak government, immigration authorities have agreed to alleviate a number of the hassles associated with residency applications.&nbsp;</p>



<p class="has-text-align-justify">Potential applicants are to be allowed to apply for residence permits as part of their naturalization application, from the Slovak embassy in their home country. This concession would relieve applicants of the burden to undergo a two-part process (residency and then citizenship), as well as eliminate the need for applicants to have physical presence in Slovakia as part of their application. </p>



<p class="has-text-align-justify">The reported reasoning behind this solution of keeping the abbreviated residency requirement, is that it would facilitate increased vetting of potential applicants.&nbsp;</p>



<h2 id="consolation-prize-for-non-qualifying-slovak-descendants">Consolation prize for non-qualifying Slovak descendants</h2>



<p class="has-text-align-justify">Due to the non-existence of a sovereign Slovak state under the Austro-Hungarian empire, some descendants of ethnic Slovaks who never became Slovak or Czechoslovak citizens unfortunately will not qualify for citizenship by descent under the new amendment.&nbsp;</p>



<p class="has-text-align-justify">These desirous Slovak descendants who miss one or more eligibility requirements above may still qualify for the lesser-known Slovak Living Abroad (SLA) Certificate which offers right of residence in <a href="https://kafkadesk.org/category/slovakia/" class="ek-link">Slovakia</a> and a shortened three-year path to naturalization. </p>



<p class="has-text-align-justify">Unlike the recent Slovak citizenship amendment, there is no generational limit for qualifying ancestors. Therefore, an applicant with a Slovak great-great-grandmother (or even beyond) would likely be eligible to apply for an SLA. Another important distinction is that for an SLA, an applicant must demonstrate that his or her qualifying relative was of Slovak ethnicity rather than a Slovak or Czechoslovak citizen.&nbsp;</p>



<h2 id="improvements-to-the-bill">Improvements to the bill</h2>



<p class="has-text-align-justify">At the 11th hour, an unexpected but welcome pathway towards Slovak citizenship eligibility was added for certain exceptional Slovaks living abroad.</p>



<p class="has-text-align-justify">SLA holders that make “extraordinary contributions” to their respective diasporic communities will be able to apply for Slovak citizenship by descent under the same conditions as those with qualifying ancestors.</p>



<p class="has-text-align-justify">Consideration for such an application is to be made after endorsement of the SLA office by letter of recommendation.</p>



<h2 id="preparation-and-finer-eligibility-issues">Preparation and finer eligibility issues</h2>



<p class="has-text-align-justify">Given that the legislation hasn’t been implemented yet, Slovak authorities have not yet released any guidelines regarding how they intend to determine a qualifying ancestor’s Czechoslovak or Slovak citizenship.</p>



<p class="has-text-align-justify">However, we believe that strong evidence of a qualifying ancestor’s Czechoslovak or Slovak citizenship would be a Czechoslovak/Slovak passport or a Czechoslovak/Slovak birth certificate.</p>



<p class="has-text-align-justify">In the absence of the above-mentioned evidence, demonstrating the relevant circumstances (i.e. birth in the territory of modern-day Slovakia and emigration in 1910 or afterwards) is believed to suffice to fulfil the requirement, although Slovak authorities will have the ultimate say.&nbsp;</p>



<p class="has-text-align-justify">Due to citizenship treaties of <a href="https://kafkadesk.org/tag/czechoslovakia" class="ek-link">Czechoslovakia</a>’s predecessor, the Austro-Hungarian empire, 1910 is believed to be the earliest date a qualifying ancestor could have left the territory of modern-day Slovakia and still become a Czechoslovak citizen in absentia for at least one day, thus fulfilling a critical eligibility requirement discussed above. There are some small exceptions to this rule. </p>



<p class="has-text-align-justify">Note: these authors believe there is a possible alternate interpretation of Slovak law in which descendants of qualifying ancestors who left the territory of modern-day Slovakia as early as 1904 may also qualify for citizenship by descent.</p>



<p class="has-text-align-justify">Lastly, as with all legal matters, aspiring Slovak citizens are encouraged to seek individualized consultation regarding their specific situation.</p>



<p class="has-text-align-justify">Good luck!&nbsp;</p>



<p class="has-text-align-justify"><strong>By Parviz Malakouti-Fitzgerald and Samuel Durovcik</strong></p>



<p class="has-text-align-justify"><strong>Parviz Malakouti-Fitzgerald is a Los Angeles-based immigration attorney at the Law Office of Parviz Malakouti and an adjunct professor of immigration law at Nevada State College.</strong></p>



<p class="has-text-align-justify"><strong>Samuel Durovcik is a law student at Masaryk University’s Faculty of Law in Brno, Czech Republic studying administrative and citizenship Law. Samuel is a native of Bratislava, Slovakia.</strong></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://kafkadesk.org/2022/02/21/slovakia-passes-citizenship-by-descent-amendment/"></div><!-- AddThis Share Buttons generic via filter on the_content -->							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://kafkadesk.org/tag/czechoslovakia/" rel="tag">Czechoslovakia</a> &bull; <a href="https://kafkadesk.org/tag/history/" rel="tag">History</a> &bull; <a href="https://kafkadesk.org/tag/immigration/" rel="tag">Immigration</a> &bull; <a href="https://kafkadesk.org/tag/slovak-politics/" rel="tag">Slovak politics</a> &bull; <a href="https://kafkadesk.org/tag/slovakia/" rel="tag">Slovakia</a></div>
								
<div class="authorbox cf">
	<div class="author-pic">
		<img alt src="https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=140&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=280&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=140&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=140&#038;r=g' srcset='https://secure.gravatar.com/avatar/77a49b8ce5a4b264970855417c33cfbf?s=280&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript>	</div><!-- .author-pic -->
		<div class="author-heading">
			<h3 class="author-title"><span>About</span>
				<a href=https://kafkadesk.org/author/kafkadeskcz/> Kafkadesk Prague office</a>			</h3>
		</div><!-- end .author-heading -->
			<p class="author-bio">Headed by Kafkadesk's chief-editor Jules Eisenchteter, our Prague office gathers over half a dozen reporters, editors and contributors, as well as our social media team. It covers everything Czech and Slovak-related, and oversees operations from our other Central European desks in Krakow and Budapest.</p>
				<div class="author-links">
					</div><!-- end .author-links -->
</div><!-- end .authorbox -->
			</footer><!-- end .entry-footer -->

			
			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://kafkadesk.org/2022/02/20/who-was-otakar-vavra-the-controversial-father-of-czech-cinema/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -35239 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 2 --><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8692098494203745"
data-ad-slot="6574366927"
data-ad-format="auto"
data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Join the Kafkadesk community!</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-4"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://kafkadesk.org/2022/02/21/slovakia-passes-citizenship-by-descent-amendment/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=slovakia-passes-citizenship-by-descent-amendment"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-4"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</section><section id="text-9" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 7 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8692098494203745" data-ad-slot="7490689314" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="twitter_timeline-4" class="widget widget_twitter_timeline"><h2 class="widget-title">Get the latest updates!</h2><a class="twitter-timeline" data-width="500" data-height="450" data-theme="light" data-border-color="#d50011" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noborders" href="https://twitter.com/kafkadesk" href="https://twitter.com/kafkadesk">My Tweets</a></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 5 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="5773039695"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kafkadesk/">Join our growing Facebook community!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kafkadesk/" data-width="500"  data-height="450" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kafkadesk/"><a href="https://www.facebook.com/kafkadesk/">Join our growing Facebook community!</a></blockquote></div>
		</div>
		</section><section id="text-7" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 6 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="7947583377"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

		
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202208'></script>
	<div style="display:none">
			<div class="grofile-hash-map-77a49b8ce5a4b264970855417c33cfbf">
		</div>
		</div>
		<script type='text/javascript'  src='https://kafkadesk.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202208' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='nikau-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJytj9sKwjAMhl/IGjyiF+KjSNfGLVubjDbd0Kd3iKJ4tQuvAv/hC//YGyesyAp9KDVxhha1t66DKL4EzDD2dZJGlm1ejJ+0Nhgnk6mzBdoM18JOSTj/5H6pF2IHVaHg4WodViKdwVihX0bi+V0dSRWTUYoYiHFG+3UvA7KXBLaoRKtK7u2YYO83Q9HW0zBPWYEmUsr4HGakypgGTP9/8yVM8HM8rfbb1XG92a0PD6zUnrI='></script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7-a.5',blog:'143140056',post:'35239',tz:'1',srv:'kafkadesk.org'} ]);
	_stq.push([ 'clickTrackerInit', '143140056', '35239' ]);
</script>

</body>
</html>
