<!DOCTYPE html>
<html dir="ltr" lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://kafkadesk.org/xmlrpc.php">
<title>In Poland, ordinary Russians start paying the price of Putin’s war - Kafkadesk</title>
<style id="editorskit-typography-inline-css"></style><script type="text/javascript">
  WebFontConfig = {"google":{"families":["Vollkorn:r,i,b,bi:latin,latin-ext","Vollkorn:600:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://kafkadesk.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

		<!-- All in One SEO 4.2.0 -->
		<meta name="description" content="Gdansk, Poland - Some Russian and Belarusian nationals living in Poland are facing increasing cases of verbal abuse, threats, and calls to go back to their country as anti-Russian sentiment grows in the wake of Moscow’s invasion of Ukraine. Over fifty cases of discrimination were reported to the Center for Monitoring Racist and Xenophobic Behavior" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://kafkadesk.org/2022/04/29/in-poland-ordinary-russians-start-paying-the-price-of-putins-war/" />
		<meta property="og:locale" content="en_GB" />
		<meta property="og:site_name" content="Kafkadesk - Ultra-local news from Central Europe" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="In Poland, ordinary Russians start paying the price of Putin’s war - Kafkadesk" />
		<meta property="og:description" content="Gdansk, Poland - Some Russian and Belarusian nationals living in Poland are facing increasing cases of verbal abuse, threats, and calls to go back to their country as anti-Russian sentiment grows in the wake of Moscow’s invasion of Ukraine. Over fifty cases of discrimination were reported to the Center for Monitoring Racist and Xenophobic Behavior" />
		<meta property="og:url" content="https://kafkadesk.org/2022/04/29/in-poland-ordinary-russians-start-paying-the-price-of-putins-war/" />
		<meta property="og:image" content="https://kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg" />
		<meta property="og:image:secure_url" content="https://kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg" />
		<meta property="og:image:width" content="1280" />
		<meta property="og:image:height" content="719" />
		<meta property="article:published_time" content="2022-04-29T11:13:31+00:00" />
		<meta property="article:modified_time" content="2022-04-29T11:31:58+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/kafkadesk" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@kafkadesk" />
		<meta name="twitter:title" content="In Poland, ordinary Russians start paying the price of Putin’s war - Kafkadesk" />
		<meta name="twitter:description" content="Gdansk, Poland - Some Russian and Belarusian nationals living in Poland are facing increasing cases of verbal abuse, threats, and calls to go back to their country as anti-Russian sentiment grows in the wake of Moscow’s invasion of Ukraine. Over fifty cases of discrimination were reported to the Center for Monitoring Racist and Xenophobic Behavior" />
		<meta name="twitter:creator" content="@kafkadesk" />
		<meta name="twitter:image" content="https://kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Q0NTM-LWDaboqdklR_SQatm-CyRSvaFAqzM5SnORlpk" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; Feed" href="https://kafkadesk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kafkadesk &raquo; Comments Feed" href="https://kafkadesk.org/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-143319001-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kafkadesk.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-9bd07632086224966b7be6cec9a874ea' href='https://kafkadesk.org/_static/??-eJydU9Fy3CAM/KES5tI0b52+ZKYf0A+4waD4FANikKjjv49s36WXa8+99oWRgF2t0DIW4ykLZLElth4z2xeQ4vxgE4UWgW2F6ASCKcRykd155k/j7xR907SD2tuuYQy2i+QHE7Grrk6WZYrwf1A5QLoKjW6iJqavGD7WwOxjC9rKC9sEAR1EpVHkeVIUDtVE6J2f7hLmv6L17Dw/x1xKW7ugIkhztnS2SlziazBPC5BtQJYVYE57ZneJSs2cgGPxlPhgf0IOVK1rQsmJoLcCr7LKNiOGHsQstFqLFbbuzHdunY/WKZT1Bm/P9b2V9+d8gqLqIHvU5Ds9uRAm+2MVs3LPTuOrSi59GnGAKyIW27DNOLi2LfNEuleZtocMFf08sj+Gm2XULRxRqZb11iYWCiNEUeHk0UUdVm7n8a1U3Dr2FY+e+5DdSrH6YZ4Zi+urS7+if6V4dh46ovkrDxq8bo9BvSAHVFRdDsLREMft/Ug1lArM+9I6fd6tr3cSNPv7GM9Xv6Wvu8cvu/v7h8eHz2/zC++S' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-components-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<style id='extendify-utilities-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://kafkadesk.org/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/kafkadesk.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/kafkadesk.org\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJx1jksOwjAMBS+EG5DKb4E4CkpjE7lN4yh2qbg9qLCARZejpzeauUCQbJTNlTRFzup6suLD4EbBKZG6ByNJqaTv6ZfAZKAMXWWM1PS6mdddN87BdRMndJWSN0Iooqb/1IycV0RRJCYCn316GgeFu1SYpeInzKuSLX33ujwRovn4FV7Hy+7Qno+ndrtvX4aUW4Y='></script>
<script src='https://kafkadesk.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJyFjEEKhDAQBD9koosY8CC+RWYHHWPGmEw2+PuN6F1oui/Vlb0ihi19MdZryZEwnM8oR3OYBLUj1musslewsyBLLQu68mCyU7p+cSOwd7+Qt1r/CLPfg8CCYDG86aWIT2VJCji64WOazvRNa8wfucVHnQ=='></script>
<script src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.9.3#pubid=wp-c56bdb046015fac3a1ed22497bfaabe6' id='addthis_widget-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-54182425-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kafkadesk.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-54182425-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://kafkadesk.org/wp-json/" /><link rel="alternate" type="application/json" href="https://kafkadesk.org/wp-json/wp/v2/posts/36195" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kafkadesk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kafkadesk.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9GBgA-9pN' />
<link rel="alternate" type="application/json+oembed" href="https://kafkadesk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkafkadesk.org%2F2022%2F04%2F29%2Fin-poland-ordinary-russians-start-paying-the-price-of-putins-war%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kafkadesk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkafkadesk.org%2F2022%2F04%2F29%2Fin-poland-ordinary-russians-start-paying-the-price-of-putins-war%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.73.0" /><script data-ad-client="ca-pub-8692098494203745" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://kafkadesk.org/2022/04/29/in-poland-ordinary-russians-start-paying-the-price-of-putins-war/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8692098494203745" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"},"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"medium","position":"bottom","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"},"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"medium","position":"bottom","theme":"transparent","services":"linkedin,facebook,twitter,reddit,gmail"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-c56bdb046015fac3a1ed22497bfaabe6","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2020/09/cropped-Kafkadesk-logo.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-36195 single-format-standard custom-background wp-embed-responsive has-thumb custom-logo-on slider-on offcanvas-widgets-off custom-colors">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://kafkadesk.org/" rel="home">Kafkadesk</a></p>
			
			
							<p class="site-description">Ultra-local news from Central Europe</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-14824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-primary" class="menu"><li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-546"><a href="https://kafkadesk.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3532"><a href="https://kafkadesk.org/category/news/politics-international/">Politics &amp; International</a></li>
	<li id="menu-item-3533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://kafkadesk.org/category/news/business-economy/">Business &amp; Economy</a></li>
	<li id="menu-item-3534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3534"><a href="https://kafkadesk.org/category/news/culture-society/">Culture &amp; Society</a></li>
	<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://kafkadesk.org/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-3536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3536"><a href="https://kafkadesk.org/category/magazine/">Magazine</a></li>
<li id="menu-item-10546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10546"><a href="https://kafkadesk.org/category/insight/">Insight</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://kafkadesk.org/category/czech-republic/">Czech Republic</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://kafkadesk.org/category/slovakia/">Slovakia</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://kafkadesk.org/category/poland/">Poland</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://kafkadesk.org/category/hungary/">Hungary</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://kafkadesk.org/kafkawhat/">Kafkawhat?</a>
<ul class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://kafkadesk.org/contact-us/">Contact us</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12421"><a href="https://kafkadesk.org/kafkawhat/our-partners/">Our partners</a>
	<ul class="sub-menu">
		<li id="menu-item-17316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://courrierdeuropecentrale.fr/">Le Courrier d&#8217;Europe Centrale</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17319"><a href="http://eurocreative.fr/">Euro Créative</a></li>
		<li id="menu-item-17320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="https://okomagazine.com/">Oko! Magazine</a></li>
		<li id="menu-item-17321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17321"><a href="https://globalslovakia.com/">Global Slovakia</a></li>
		<li id="menu-item-17322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="https://institutfrancais.sk/">French Institute in Bratislava</a></li>
		<li id="menu-item-17716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716"><a href="https://jooble.org/">Jooble</a></li>
		<li id="menu-item-25113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25113"><a href="http://www.lazywomen.com/">Lazy Women</a></li>
		<li id="menu-item-25114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25114"><a href="https://czechfilmreview.com/">Czech Film Review</a></li>
	</ul>
</li>
	<li id="menu-item-10558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10558"><a href="https://kafkadesk.org/our-contributors/">Our contributors</a>
	<ul class="sub-menu">
		<li id="menu-item-10565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10565"><a href="https://kafkadesk.org/tag/abel-bede/">Ábel Bede</a></li>
	</ul>
</li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://kafkadesk.org/" rel="home">Kafkadesk</a></p>
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://kafkadesk.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-546"><a href="https://kafkadesk.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3532"><a href="https://kafkadesk.org/category/news/politics-international/">Politics &amp; International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://kafkadesk.org/category/news/business-economy/">Business &amp; Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3534"><a href="https://kafkadesk.org/category/news/culture-society/">Culture &amp; Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://kafkadesk.org/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3536"><a href="https://kafkadesk.org/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10546"><a href="https://kafkadesk.org/category/insight/">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://kafkadesk.org/category/czech-republic/">Czech Republic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://kafkadesk.org/category/slovakia/">Slovakia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://kafkadesk.org/category/poland/">Poland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://kafkadesk.org/category/hungary/">Hungary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://kafkadesk.org/kafkawhat/">Kafkawhat?</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://kafkadesk.org/contact-us/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12421"><a href="https://kafkadesk.org/kafkawhat/our-partners/">Our partners</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://courrierdeuropecentrale.fr/">Le Courrier d&#8217;Europe Centrale</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17319"><a href="http://eurocreative.fr/">Euro Créative</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="https://okomagazine.com/">Oko! Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17321"><a href="https://globalslovakia.com/">Global Slovakia</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="https://institutfrancais.sk/">French Institute in Bratislava</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716"><a href="https://jooble.org/">Jooble</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25113"><a href="http://www.lazywomen.com/">Lazy Women</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25114"><a href="https://czechfilmreview.com/">Czech Film Review</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10558"><a href="https://kafkadesk.org/our-contributors/">Our contributors</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10565"><a href="https://kafkadesk.org/tag/abel-bede/">Ábel Bede</a></li>
	</ul>
</li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->

		
	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	<div class='code-block code-block-1 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kafkadesk ad 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="9444072847"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

		
<article id="post-36195" class="post-36195 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-society category-news category-poland category-politics-international tag-eastern-europe tag-immigration tag-poland tag-polish-politics tag-discrimination">
	<header class="entry-header cf">
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://kafkadesk.org/category/news/culture-society/" rel="category tag">Culture &amp; Society</a> <a href="https://kafkadesk.org/category/news/" rel="category tag">News</a> <a href="https://kafkadesk.org/category/poland/" rel="category tag">Poland</a> <a href="https://kafkadesk.org/category/news/politics-international/" rel="category tag">Politics &amp; International</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">In Poland, ordinary Russians start paying the price of Putin’s war</h1>
			
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt src="https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=100&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=200&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=100&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://kafkadesk.org/author/kafkadeskpl/">Kafkadesk Kraków office</a></span></div><div class="entry-date"><a href="https://kafkadesk.org/2022/04/29/in-poland-ordinary-russians-start-paying-the-price-of-putins-war/" rel="bookmark"><time class="entry-date published updated" datetime="2022-04-29T12:13:31+01:00">29 April 2022</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
					<div class="entry-thumbnail">
				<a href="https://kafkadesk.org/2022/04/29/in-poland-ordinary-russians-start-paying-the-price-of-putins-war/"><img width="1280" height="719" src="https://kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="protest-against-war-in-ukraine" loading="lazy" data-attachment-id="36199" data-permalink="https://kafkadesk.org/2022/04/29/in-poland-ordinary-russians-start-paying-the-price-of-putins-war/protest-against-war-in-ukraine/" data-orig-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg?fit=1280%2C719&amp;ssl=1" data-orig-size="1280,719" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Amaury Laporte&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1651237754&quot;,&quot;copyright&quot;:&quot;Amaury Laporte&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="protest-against-war-in-ukraine" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg?fit=950%2C533&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg?resize=768%2C431&amp;ssl=1 768w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg?resize=1200%2C674&amp;ssl=1 1200w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg?resize=1260%2C709&amp;ssl=1 1260w, https://i0.wp.com/kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg?resize=800%2C450&amp;ssl=1 800w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://kafkadesk.org/wp-content/uploads/2022/04/protest-against-war-in-ukraine.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				<div class="at-above-post addthis_tool" data-url="https://kafkadesk.org/2022/04/29/in-poland-ordinary-russians-start-paying-the-price-of-putins-war/"></div>
<p><span class="uppercase">Gdansk, Poland &#8211;</span> Some Russian and Belarusian nationals living in Poland are facing increasing cases of verbal abuse, threats, and calls to go back to their country as anti-Russian sentiment grows in the wake of Moscow’s invasion of Ukraine.</p>



<p>Over fifty cases of discrimination were reported to the Center for Monitoring Racist and Xenophobic Behavior in Warsaw, its head Konrad Dulkowski told Kafkadesk. This marks a drastic increase compared to the pre-war period, and is likely to be much higher in reality considering all the unreported cases.</p>



<p>Paradoxically, many Russians and Belarusians now facing unfair treatment in their adoptive country first came to Poland to escape and distance themselves from the regime they’re now being equated with.</p>



<h2>“We don’t serve Russians”</h2>



<p>One such example is a woman stopped on a road and harassed due to her Belarusian license plate. “The driver started calling her names and telling her to go to Belarus. The shocking part is that he didn’t even look at the Free Belarus symbol she had on the windshield,” Dulkowski said.</p>



<p>In Gdansk, a Belarusian couple faced abuse on their way back from a charity to support Ukrainian people. In Kraków, a Russian man who had fled the country after the annexation of Crimea in 2014, was asked to leave his grocery shopping store and to never come back. Another store in the city put up, on its front door, a poster with a crystal-clear message: “We don’t serve Russians”.</p>



<p>Afraid that Belarus could take part in the war, 29-year-old Ruslan came to Poland in March. Passing the city of Szczecin, he went to a local Żabka store to buy dinner.</p>



<p>“I asked the salesperson to heat it, and when he heard my bad Polish, we started speaking Ukrainian. I know the language because I have relatives in Poltava [a city in Ukraine]. Then he asked where I am from, and I told him I was from Minsk” Ruslan said. Immediately after, the salesperson started insulting the customer, and told him he had three seconds to get out of the store.</p>



<figure class="wp-block-embed is-type-wp-embed is-provider-kafkadesk wp-block-embed-kafkadesk"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="CaFP3q8MEw"><a href="https://kafkadesk.org/2022/04/04/opinion-russias-invasion-of-ukraine-is-a-reckoning-for-poland-and-for-europe/">Opinion: Russia’s invasion of Ukraine is a reckoning for Poland, and for Europe</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Opinion: Russia’s invasion of Ukraine is a reckoning for Poland, and for Europe&#8221; &#8212; Kafkadesk" src="https://kafkadesk.org/2022/04/04/opinion-russias-invasion-of-ukraine-is-a-reckoning-for-poland-and-for-europe/embed/#?secret=utFdJ7PcXw#?secret=CaFP3q8MEw" data-secret="CaFP3q8MEw" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p>As the war in Ukraine enters its third month, emotions start spiraling out of control, hate speech spreads in the streets and online, targeting many who only have distant connections with Russia.</p>



<p>Tamara Rochmińska, who has been running the Russian restaurant Skamiejka in Warsaw for over a decade, has recently been flooded with a wave of obscene phone calls. “If someone has any doubts about our position, it means that they have absolutely no idea who we are and what we represent,” it said on <a href="https://www.facebook.com/Skamiejka/" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener" class="ek-link">Facebook</a>, adding that such calls were especially hard for Ukrainian employees of the venue.</p>



<p>The restaurant has received the public support of Witold Szabłowski, a Polish journalist and author of culinary books. “The world is a little more complicated and Skamiejka is really the wrong address for attacks. Tamara is a person who shows how Polish-Russian-Ukrainian relations could look like,” he wrote. “This is the type of Russian that needs to be respected and supported”.</p>



<h2>Who’s to blame?</h2>



<p>Historically tense relations between Poland and Russia have reached an all-time low following Moscow’s invasion of Ukraine. Poland has led efforts to help Ukrainians fleeing the war, <a href="https://kafkadesk.org/2022/04/11/ukrainians-clean-up-czech-streets-and-polish-parks-as-token-of-appreciation/">welcoming</a> 3 million people since the start of the war, and has positioned itself as one of the most vocal critics of Russia, calling for tougher sanctions, accusing Moscow of “genocide” and <a href="https://kafkadesk.org/2022/04/26/poland-confirms-it-has-sent-tanks-to-ukraine/">spearheading</a> efforts to isolate the Kremlin.</p>



<p>The <a href="https://polskieradio24.pl/5/1222/Artykul/2932737,Premier-Morawiecki-zbrodnie-ktorych-Rosjanie-dokonali-w-Buczy-trzeba-nazwac-ludobojstwem" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener" class="ek-link">rhetoric</a> used by Poland’s ruling Law and Justice (PiS) party, however, fails to clearly differentiate between Russian troops and ordinary citizens, arguably contributing to the rising anti-Russian sentiment.</p>



<p>More than three-thirds of Poles said they have a negative attitude towards Russian people in Poland, according to <a aria-label=" (opens in a new tab)" href="https://oko.press/polacy-bez-nienawisci-do-rosjan-entuzjazm-wobec-ukraincow-sondaz/" target="_blank" rel="noreferrer noopener" class="ek-link">an Ipsos poll</a> for OKO.press, a community estimated at about 14,000 today based on data from the Office of Foreigners.</p>



<p>Weighing in on the divisive debate that has been raging since the first day of the invasion, Polish historian Łukasz Adamski argued in <a href="https://300gospodarka.pl/wywiady/nie-tylko-wojna-putina-winni-zwykli-rosjanie-wywiad" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener" class="ek-link">an interview</a> with 300gospodarka that the responsibility for the war in Ukraine lies not only on Russian President Vladimir Putin, but also on regular Russians, who have supported the government and its policies – whether actively or passively.</p>



<p>But if this argument stands for reason in any democratic country, the situation is not as clear-cut in Putin’s autocratic Russia.</p>



<p>While there are important segments of the Russian population who, clouded by the Kremlin’s propaganda machine, do abide by Putin’s narrative and support the invasion of Ukraine, getting a clear picture of the state of public opinion is an uphill battle – even more so since a law passed in March imposes a 15-year jail term for anyone spreading “fake news” about the Russian military.</p>



<figure class="wp-block-embed is-type-wp-embed is-provider-kafkadesk wp-block-embed-kafkadesk"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="7pDP21Rvhj"><a href="https://kafkadesk.org/2022/03/20/as-poland-calls-for-help-gdansk-volunteers-work-day-and-night-to-support-ukrainian-refugees/">As Poland calls for help, Gdańsk volunteers work day and night to support Ukrainian refugees</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;As Poland calls for help, Gdańsk volunteers work day and night to support Ukrainian refugees&#8221; &#8212; Kafkadesk" src="https://kafkadesk.org/2022/03/20/as-poland-calls-for-help-gdansk-volunteers-work-day-and-night-to-support-ukrainian-refugees/embed/#?secret=uT5vHVXeF9#?secret=7pDP21Rvhj" data-secret="7pDP21Rvhj" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<h2>Fighting discrimination on a case-by-case basis</h2>



<p>Since the start of the war, about 200,000 Russians may have fled abroad for various reasons, from safety to fear of economic collapse or political repression.</p>



<p>Finding a place to stay, or even opening a local bank account in Poland has become a challenge as some major institutions, including PKO Bank Polski and BNP Paribas, are limiting services for Russian and Belarusian nationals. BNP Paribas initially said that the bank was not signing contracts with Russian and Belarussian citizens due to European sanctions, but later clarified that opening an account was possible for holders of a Polish residency card.</p>



<p>&nbsp;“When a regular Belarusian citizen, who escaped the Lukashenko regime and whom we just recently welcomed with open arms is not allowed to open a bank account, this is malpractice,” Dulkowski from the Center for Monitoring Racist and Xenophobic Behavior said.</p>



<p>According to him, some people have already lost their jobs due to their country of origin. “They are told it’s because they are Belarusians. These cases, unfortunately, are hard to verify because the official reasons given are different,” Dulkowski added. As many foreigners often work on temporary contracts, employers have a right to not extend them.</p>



<p>Finding accommodation can also become a major hurdle, as several Belarusian families have appealed for help after landlords forced them out or asked for extra deposit. The Warsaw-based center acts on a case-by-case basis to prevent discrimination, but it’s unclear how many remain silent or decide to leave the country.</p>



<p>Alla from Belarus worked at the Wedel confectionery factory for half a year. She found the job through an employment agency and applied for residence permit to stay in Poland. However, when the war in Ukraine started, she was told that Wedel no longer wished to cooperate with citizens of Belarus and Russia, according to <a aria-label=" (opens in a new tab)" href="https://nash-dom.info/78871" target="_blank" rel="noreferrer noopener" class="ek-link">a report</a> by the International Center for civil initiatives Our House.</p>



<p>Despite rising anti-Russian feelings in <a href="https://kafkadesk.org/category/poland/">Poland</a> and across Europe, some are aware that the situation is not black-and-white, and that turning against one’s neighbour simply because of his or her nationality is not the solution.</p>



<p>“I think people who put statements like &#8216;We don’t serve Russians&#8217; are very misguided. They completely miss the point, because it should not be anti-people, it should be against people in charge in Russia,” Leszek Barcikowski, a graphic designer from Gdansk, told Kafkadesk.</p>



<p>For now, these instances of anti-Russian sentiment may still be relatively marginal, and are far from having reached the level of systemic discrimination. But with the war lingering on, especially in Ukraine’s east, such cases may only become more and more frequent, eventually feeding into Putin’s narrative of oppressed Russian communities in Central and Eastern Europe.</p>



<h2>By Anna Rzhevkina</h2>



<p><strong>A former Reuters reporter, Anna is a freelance journalist based in Gdańsk, Poland, who covers topics ranging from business and economics to human rights. She is a regular contributor to other media outlets, including Notes from Poland and the Warsaw Business Journal.</strong></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-kafkadesk wp-block-embed-kafkadesk"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="F8FbqABuPg"><a href="https://kafkadesk.org/2022/04/11/poland-publishes-survival-guide-in-case-of-war-or-occupation/">Poland publishes survival guide in case of war or occupation</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Poland publishes survival guide in case of war or occupation&#8221; &#8212; Kafkadesk" src="https://kafkadesk.org/2022/04/11/poland-publishes-survival-guide-in-case-of-war-or-occupation/embed/#?secret=eRqIXsvnV1#?secret=F8FbqABuPg" data-secret="F8FbqABuPg" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://kafkadesk.org/2022/04/29/in-poland-ordinary-russians-start-paying-the-price-of-putins-war/"></div><!-- AddThis Share Buttons generic via filter on the_content -->							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://kafkadesk.org/tag/eastern-europe/" rel="tag">Eastern Europe</a> &bull; <a href="https://kafkadesk.org/tag/immigration/" rel="tag">Immigration</a> &bull; <a href="https://kafkadesk.org/tag/poland/" rel="tag">Poland</a> &bull; <a href="https://kafkadesk.org/tag/polish-politics/" rel="tag">Polish politics</a> &bull; <a href="https://kafkadesk.org/tag/discrimination/" rel="tag">Discrimination</a></div>
								
<div class="authorbox cf">
	<div class="author-pic">
		<img alt src="https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=140&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=280&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=140&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=140&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c80e4d8502ae83423769d76d6f53fc8?s=280&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript>	</div><!-- .author-pic -->
		<div class="author-heading">
			<h3 class="author-title"><span>About</span>
				<a href=https://kafkadesk.org/author/kafkadeskpl/> Kafkadesk Kraków office</a>			</h3>
		</div><!-- end .author-heading -->
			<p class="author-bio">Staffed with a growing team of passionate journalists and local contributors, our Kraków office is fully dedicated to covering all-things Polish, from reporting on the latest news to promoting fascinating local initiatives across Poland.</p>
				<div class="author-links">
								<a class="author-website" href=http://kafkadesk.org> kafkadesk.org </a>			</div><!-- end .author-links -->
</div><!-- end .authorbox -->
			</footer><!-- end .entry-footer -->

			
			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://kafkadesk.org/2022/04/27/on-this-day-in-1991-czech-artist-david-cerny-famously-painted-soviet-tank-no-23-in-pink/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -36195 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 2 --><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8692098494203745"
data-ad-slot="6574366927"
data-ad-format="auto"
data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Join the Kafkadesk community!</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-4"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://kafkadesk.org/2022/04/29/in-poland-ordinary-russians-start-paying-the-price-of-putins-war/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-4"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</section><section id="text-9" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 7 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8692098494203745" data-ad-slot="7490689314" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="twitter_timeline-4" class="widget widget_twitter_timeline"><h2 class="widget-title">Get the latest updates!</h2><a class="twitter-timeline" data-width="500" data-height="450" data-theme="light" data-border-color="#d50011" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noborders" href="https://twitter.com/kafkadesk" href="https://twitter.com/kafkadesk">My Tweets</a></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 5 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="5773039695"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kafkadesk/">Join our growing Facebook community!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kafkadesk/" data-width="500"  data-height="450" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kafkadesk/"><a href="https://www.facebook.com/kafkadesk/">Join our growing Facebook community!</a></blockquote></div>
		</div>
		</section><section id="text-7" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Kafkadesk ad 6 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692098494203745"
     data-ad-slot="7947583377"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

		
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-reseaux-sociaux-container"><ul id="menu-reseaux-sociaux-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.facebook.com/Kafkadesk-132978074165150/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://twitter.com/kafkadesk"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.linkedin.com/company/kafkadesk/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.instagram.com/kafkadesk/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202217'></script>
	<div style="display:none">
			<div class="grofile-hash-map-8c80e4d8502ae83423769d76d6f53fc8">
		</div>
		</div>
		<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJyVy88KQEAQgPEXwvgTcZBH0Rpi1u7M1o68Pgfl4OT01Ve/M6QorAsrBHesxBHsosHgDiMxwnSQmyFsosJPMk+c2ZicX4oyOcE9wkxRwb4jNUzeKMl/ud7jRoPvi6bOu7asyuYCAm1D8A=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202217' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='nikau-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://kafkadesk.org/_static/??-eJytUMluAjEM/aFmLKYU0UPVT0FZzOCZxB4lDiP4+qYViOXEoSdLb7PeW2bjhRVZYY51IC4wos7WT5Ak1IgFlnnIcpBuLG/LTa0HTI1kmmyFscC+slcSLk+659QdsQdXKQbYW49OZDKYHIYuEb/u1YVUMRulhJEYX3Bf7u6IHCSDrSrJqpK/Miba88lQskMrFqgoUEvKBf+KGXEF8xHz/7+5Ay7hrWisofHj7/4PA32nr9Vmvfrs3z/67Q/TpKoS'></script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-beta2',blog:'143140056',post:'36195',tz:'1',srv:'kafkadesk.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '143140056', '36195' ]);
</script>

</body>
</html>
<!--
	generated in 0.677 seconds
	210340 bytes batcached for 300 seconds
-->
